Auto-sign-in not working after new router

So I brought home a fancy Cisco router from work. At first, I had to 'test my connection' everytime I fired up the Xbox. I finally fixed that by setting static IP and DNS information on my Xbox. But now, i cannot get it to auto-sign-in to my Live account. I have made sure that option is enabled under my profile settings. I know that my NAT is moderate. Is this causing it not to auto-sign-in? I haven't had any other online problems so I haven't bothered forwarding any ports yet.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Okay, first things first, can you try resetting your network hardware, as described below?

Restart your network equipment

Power down your console and network hardware
Turn off your Xbox 360 console, and then unplug your modem and router. Wait 30 seconds before moving on to the next step.

Re-activate your network hardware
Plug the modem back in, and be sure to give it at least a full minute to come back online. When it’s up to speed, do the same with your router, and repeat this step for any additional piece of network hardware you ‘re using. When all of your network hardware is running, turn on your console.

Run a LIVE connection test
Go to the ‘My Xbox’ channel in the dashboard (the dashboard is the main menu in your console), selecting ‘System Settings’ on the far right, and then ‘Network Settings.’ Select the appropriate network (wired or wireless), and then select ‘Test Xbox LIVE Connection.’

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What model is the router that you are using?

I'm guessing since you got it from work, that it has some configurations in it.  I would suggest you perform a hard reset ( 30-30-30 ) while the router is still on hold the reset button for 30 seconds, keeping the reset button pushed unplug the router and hold the reset button for 30 more seconds, finally reconnect the power to the router and keep holding the reset button for 30 more seconds, then release.  this will set it up like a new one. (so your holding the reset for 90 seconds)

I can further help you once you let me know your router model.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.