Audio is delayed when using DTS over optical.

All sound from the Xbox One is significantly delayed when output using DTS over the optical output. If I change it to stereo, then it's almost the same as the stereo via hdmi. The same setup on my 360 worked fine. Is there something I can try to fix this, or am I going to have to wait and see if the DD update for optical will fix this for me? Any help appreciated, as it's a bit embarrassing/impossible trying to watch a movie at the moment with surround sound.
 

Question Info


Last updated July 4, 2018 Views 184 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

My post doesn't seem to have used the tags I selected... is there a way to add tags after posting?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dolby Digital hasn't been licensed yet for the Xbox one so the DTS is currently in BETA. It doesn't work at all for me with my x42 headset. We're all waiting on licensing and an update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

BETA TESTED IN FUTURE

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

DTS isn't Dolby though. DTS is supposed to be supported over optical, the 'beta' is for better than stereo to be passed through from the HDMI in. Here's a link with Albert Penello talking about what is and isn't supported at the moment.

www.neogaf.com/.../showpost.php

The problem a lot of surround headphones are having is that they don't support DTS... just Dolby Digitial.

Again, I can get surround sound out of the optical port, but it's significantly delayed, to the point of being unwatchable for DVDs and some games.

If you're interested in DTS, take a look at this en.wikipedia.org/.../DTS_(sound_system).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I should also add that it seemed delayed even when playing a DVD that had a DTS audio channel. When playing that, which I would assume would be a direct passthrough from the DVD to the optical out, it was also delayed. Would that point at it being my amp introducing the delay? It was always fine with my 360 though, whether I used DTS or DD.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi most amps with dts, which many people feel is superior to 5.1 anyway, have a audio delay feature in milliseconds, I would check your user manual for the amp, or sound bar, hopefully it has one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh, I see... maybe to counter any video delay you might have? I will definitely check that, so thanks for the tip! You would hope that the default would be no delay, and odd that I've never had a problem before either, but who knows. Will update when I've checked that out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Most products with Dolby digital and whatnot have a setting on the setting to alter the delay yourself. For example sky plus has. The problem with implementing. A similar thing on xbox would be the variety of services it offers. As in audio delay rates could vary tremendously via netflix versus a game versus sky tv, or whatever.

If you're unfamiliar with the setting, list me the amp you have and I'll look if it has the feature.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Most products with Dolby digital and whatnot have a setting on the setting to alter the delay yourself. For example sky plus has. The problem with implementing. A similar thing on xbox would be the variety of services it offers. As in audio delay rates could vary tremendously via netflix versus a game versus sky tv, or whatever.

If you're unfamiliar with the setting, list me the amp you have and I'll look if it has the feature. On amazon, you can get a product that help if your amp has no feature. Look for DIGITAL audio delay unit.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found the option, but it was set to zero, and only seemed to be for when it was playing from it's internal DVD player anyway. Great idea that was worth checking though. Hopefully it's either a bug that will be fixed soon, or that the DD option is released soon and that that doesn't have a similar delay.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.