Arrist TG1672G Strict Nat Xbox One

Just got this new modem and now everything is set to strict. I have tried everything I could find from port forwarding to the bumper trick. All to no avail. The bumper trick worked for me once but only for a little while then right back to strict. Here is my information. Appreciate any and all help or suggestions.

What Country/State/Province do you live in?: United States/Ohio
Modem brand & model number: **** TG1672G
Router brand & model number: ^^
How many Xbox 360 and Xbox One consoles are connected to this router?: One
Wired or Wireless (for each console):  Wired
Things you have tried: Static IP and Port Forwarding.
Is UPnP Enabled? Yes/No/Unknown: Yes
Do you have a NAT error? If so, what is your NAT type?: Strict NAT Type, Network is behind a port-symmetric NAT.
Any Error Codes you encounter: None
Who is your ISP? (Internet Service Provider): Time Warner Cable

 

Question Info


Last updated July 4, 2018 Views 126 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Was it open on your old set up ?  Is the new one from your isp?  ....might try and "clear alt mac address" on xbox one and reset modem to factory specs as you cant have UPNP and port Forwarding both going on....those arris gateways seem to have issues with nat and arent very xbox friendly imo....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah it was open on my old Arris tg862g with zero port forwarding oranything. It's from time warner and I have forwarding disabled with upnp on atm. The odd thing is alo I just tried a WiFi 5g connection and went straight to open. Then 10 mins later back to strict. I cleared the alt Mac aready. When I set up the port fwd and dmz the xbox seems to ways to  hose ipv6 address and not the static I give it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

can you disable the ipv6 ?  It seams to me there are LOTS more problems with isp issued equipment and NAT than when you use your own , sometimes they have their own firmware on there and changing settings may not really do anything , or you get it , then it reverts ....( i went through the same ordeal a while back )....if possible , i would give it back to them and get my own seperate modem and seperate router , no gateways  ( a gaming friendly one like netgear)...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I went into the Wan and Lan settings and disabled dhcp for ipv6. Set a static ip for xbox, put it on dmz and till when I go cent let it shows the xbox one pulling an ipv6 address. Yeah if I can't get it back to open i will probably just buy a router and bridge this one

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Beoden X hey hey

Can You disable manual port forwarding, DMZ and all others manual options first? Then enable UPnP if it disabled right now and do network test, after it ends press LB+RB+LT+RT combination and post here detailed NAT status.

Check gateway IP address, that it get from ISP and post it here, just first two octets, for example: 172.16.x.x

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok everything disabled, UPnP is enabled and everything set to auto configuration. After the test it says:

Detailed NAT information: Your network is behind a port-preserving port-symmetric NAT

Gateway IP is 192.168.x.x

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Beoden X

Good job! Can You please clarify, You copy IP address that You get from WAN interface of Your gateway, right? If so, then You have private IP address, this mean that You have Carrier Grade NAT/Ds Lite/Double NAT.

In such case You need first to get public routable IP address from Your ISP, without it, You'll always will struggle from NAT issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh sorry. The WAN Gateway is 107.9.x.x

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Beoden X

Ok, then let's me check documentation for You gateway.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wow, it was interesting, but I've didn't find any documentation at all, except very-very not helpful manual, about cable connection to this gateway.

Unfortunately without documentation, I can only suggest to contact ISP technical support and asking them about NAT on their side, just in case and to buy some more friendly router, that at least have documentation.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.