ANYBODY HELP! XBOX LIVE WONT FLIPPIN CONNECT, USING WIRELESS ADAPTER (two antannaes) AND A DLINK DIR 655 HELP!!!!

OKAY SO I AM FREAKIN ANNOYED! (hold one second so I can calm down)....

.....

Okay, so here is the story.  Yesterday I got a used wireless adapter and I plugged it in so excited to finally play live (have a 2 day free gold and plan to get a year one) I searched for a connection, I got mine, I tested and BOOM it failed.  I tried tons of things and BOOM it still fails.  So I look online for a while and other things and can't find anything.  Then I remember this, my reliable source for my xbox info. duhduhduh dah XBOX FORUMS!!!! So I turn to you and I shall fill you in with the facts that.....

I have a Dlink Dir 655 (I think its the old version) and a xbox 360 (the white one), a wireless n network adapter, and that's basically it.  For some more info, it is on mixed mode, and tried all the suggestions (they failed,) on the general info, when you type in your log in online (ip address) it says firmware 1.34.  I don't really want to get another router as I just got the pretty expensive adapter but I am open to basically any suggestions.

I would be happy if anyone could reply ASAP as I pretty excited about live.  And once again.... THANK YOU.

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Set it to non mixed mode, actually set it to G only, turn off WPS or Wif Protected Setup and also set the channel on it to 1 or 11. Retest with those settings in place and see what happens.

BTW what error message are you getting when you hit more information on the test failed screen?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

k im not exactly at my xbox right now so ill try these things and respond asap btw thank you so much for this quick response :D :D see i really wanna do live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ok so i got on the xbox, I tried your method and it failed ):  It said that it couldn't get the IP address from my modem...

any other methods or anything anybody?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

validation error

i'd attach a keyboard (usb type) and try entering wpa or wep key that way

also stick with wep key 64bit or wpa PSK this can be 128bit

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ill try it :D thx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your best option for security is WPA2, if you want to stay a little more compatible with older devices you can use WPA but WEP is not very secure at all. If it was we wouldn't have made WPA or WPA2.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ohh... thanks a lot :D Ill try different things but thanks for the idea.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It turns out wpa2 was already what I was using.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hm.... okay, so i read that it probably isn't compatible when used with N but the thing is it is already on mixed mode, i have tried changing it to just g mode but that hasn't worked  either....  so like is there something else I can do to make it work? thanks for another solution :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.