Any more tips for opening NAT to eliminate Double NAT

I had an issue a while ago that was solved regarding a wireless network moderate NAT setting, but because my roommate changed his modem last week, I just can't get this NAT open anymore:

- Set a static IP

- Opened all the ports

- Have the console's MAC address set up with my Routers' DMZ setting.

- Unplugged and replugged modems/routers numerous times

- Briefly messed with the Turtle Beach X42 headset receiver I have plugged into the console thinking it may be interfering with my network, but not much.

At this point, all I can imagine is that I'm now double nat-ting. But I'm not certain if I haven't tried another step

Router is a Linksys WN120, modem is a new Comcast/XFinity, can't access the model at this time. Just presume it's newer.

 

Question Info


Last updated July 4, 2018 Views 111 Applies to:

Greetings Anthony!

We appreciate if you could find out and post up the model number of the Comcast/Xfinity gateway.

You can find out for yourself if you're suffering from double NAT or NAT layer. Login to your router and look up the WAN IP address. If the WAN IP address shows up as within the private IP address range, (172.16.x.x - 172.31.x.x, 198.168.x.x, 10.x.x.x)then the address has already been translated by NAT before it reaches your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If you have never bridged your Xfinity gateway then yes you certainly will be double NAT'ing, if you post up the info taidara requested that will confirm it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having trouble actually finding out which is my "WAN IP Address", but I did see a router IP in the 10.0 private range.

The model number of the Modem is SMCD3GNV

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The SMCD3GNV gateway is a cable modem with built-in router. For this to work properly, the SMCD3GNV's operating mode need to be set in bridge.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And how should I go about doing this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I quote from the SMCD3GNV manual:

"If you would like to use your existing router instead of the routing functionality on your Wireless Gateway, the
Bridge Mode on the Wireless Gateway will need to be enabled. An technician can do this during installation, or call 1-800-XFINITY to enable this functionality".

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.