Andauernde Probleme beim Verbindungsaufbau zu xbox-live (DNS-Fehler?)

Hallo zusammen,

seit neustem haben wir einen neuen Router und leider treten mit dem auch Probleme auf. Manchmal wenn ich mit xbox-live verbinden möchte kommt der Fehler beim Test zwischen Router und Internet. Leider hab ich garkeine Ahnung was der Fehler sein könnte oder woran es liegt. Die Routersettings sind u.a. eine dynamische IP und IPVN 4. Woran die Xbox jetzt allerdings scheitert stellt sich mir nicht ganz heraus.

Wie gesagt die Probleme treten nicht immer auf. Manchmal funktioniert auch alles wunderbar.

Würde mich freuen wenn mir wer helfen könnte.

mfg

 

Discussion Info


Last updated July 4, 2018 Views 10 Applies to:

[quote user="KingKotstulle"]seit neustem haben wir einen neuen Router [/quote]

Um Dir helfen zu können, wäre es schon gut, wenn Du uns gesagt hättest, WELCHEN neuen Router Du hast, und welchen Du vorher hattest. Ebenso hilfreich wäre zu wissen, welchen Internet Provider Du hast, da beispielsweise UnityMedia / Kabel BW im Forum recht bekannt sind, dass Xbox Live nicht so recht funktionieren mag.

Um aber schon mal einen Schuss ins Blaue abzugeben:

Wenn Du einen DNS Fehler gemeldet bekommst, gib der Konsole von Hand eine statische IP (nimm einfach dieselbe, die die Konsole automatisch bekommen hat), und gib für den primären DNS 8.8.8.8 ein, und für den sekundären DNS 8.8.4.4

Ich habe einen D-Link Rputer DIR-600. Und ich bin Kunde von Unitymedia. Nun aber zur Vorgeschichte: Da Unitymedia ja mitlerweile IPVN 6 vergibt und die xbox das ja überhaupt nicht mag, hab ich nach studenlangem nerven die guten leute an der hotline dazu bewegt, die adresse auf ipvn4 umzustellen. Mir wurde gleich noch ein neues midem und router hinterhergeschickt. Soweit dazu. Das vorgeschlagene probiere ich gleich mal aus