Am I Doing It Wrong?

Hi Peeps.

 

I used to post here quite regularly, but since the OXF update, its become a chore and a bit of a tun off, for one reason in particular: page loading times!

 

It doesn't matter what link I click on these boards, page loads seem to take an age, and it is painfully annoying! Is it the same for everyone or does my PC/browser just not like the new OXF. Currently browsing with FF4.

 

Cheers.

 

Discussion Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It's the same for me mate, I'm using IE9 in compatibility mode.

Sometimes I even have to click a link two or three times for it to load, otherwise I get some sort of a black page.

I'm using google chrome, it's very slow still.

Cheers guys, I thought I may have had the issue, but it seems just to be one of  new OXF's many issues.

Its a nightmare on Firefox as well, both version 4 and the new version 5, there is so much junk being loaded up for this site to work it takes an age on any option link pressed, its even killed my firefox a few times as well with all the garbage storing up in it...so many things wrong its just obscene....its like Lulsec actually hacked this site to make it look and work this bad but nope...done by design, maybe to put hackers off

 

With any luck, Lulsec, Anonymous or even that kid from Essex will actually hack this site, fix it for MS and we can all be happy!

[quote user="Cokney Charmer"]

With any luck, Lulsec, Anonymous or even that kid from Essex will actually hack this site, fix it for MS and we can all be happy!

[/quote]

I believe LulzSec do take requests!

Already have an X in my Window...lets hope they are watching!!

Yeah I use my phones browser and seems to take forever with that and that's wen I can actually get the site too load up

Infact it just happened again and this is Wat it says Bad Request - Request Too Long

HTTP Error 400. The size of the request headers is too long.

Andy, that error comes from using Firefox.

Only way to view these pages now really is use IE. And yes, loading times are very slow here :)

I get the vanishing Reply button problem even when using Internet Explorer. So Microsoft's own browser isn't immune to the faults of this new set-up.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.