Alternative to the BT Home Hub 3

Sorry if this is a repeat as i cannot find the other post I put up regarding this, basically I have 2 360's in the house and at one time both had an open NAT, somewhere along the line (possibly a firmware update) something has happened and now only one 360 has an open NAT and the other has a moderate NAT. Now today they both have moderate NAT and I have done everything I can think of, resetting the router, upnp active and deactive, pre configured ports for Xbox Live (which up until now did work for one 360) but no joy. I have searched for manually opening the relevant ports to no avail. I am thinking of buying a new router but I am unsure of which one to buy, I have only had a D-Link (which worked perfectly) previous to getting fibre optic so am at a slight loss. I was going to opt for the Home Hub 4 but I don't know if they suffer the same problem as the 3.

Any help would be appreciated.

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

Could it have been the modem? Your ISP sends out updates to modems usually, and maybe there had been one or two recently. Perhaps check the modems settings, or even cal your ISP and get a new modem altogether.

.

It could also be some setting within the router. Check your routers information for seeing how to check the direct settings for the router.

I've reset the modem, checked the settings on the Hub as well again to no avail, When I ring BT they pretty much have no clue, had the same problem before on the old voyager router but that had a strict NAT, rang BT, they didn't have a clue and that's how I ended up buying the D-Link router. It drops out a lot to, again I rang BT, they advised me to manually change the wireless channel, worked for about a day then back to square one again.

This always works for me...

 On your Xbox 360

1.
Choose System Settings.

2.
Choose Network Settings.

3.
Choose Wired Network or your wireless network name.

4.
Choose Test Xbox LIVE Connection.

I'm not really sure how or why it works, but my NAT Type always opens when I test my Live connection. It doesn't work for everybody, but it wouldn't hurt to try imo.

I'll give it a go and see what happens **fingers crossed**