After switching to new dongle, it now won't connect via the laptop as it has been doing for past year no problems. Desperate for help!

 

Question Info


Last updated July 4, 2018 Views 20 Applies to:

Hey there Reverend,

Sorry to hear you're having issues connecting to Xbox Live.

Just to double check on this, have you tried the steps in our Connect to Xbox Live using a Windows Computer to set up internet sharing on your laptop?



 If you're still having issues with your connection, it will help us to know the make/model and speed (3G, etc.) of your dongle.


Please let us know how that works for you and we'll go from there. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you ever so much for all this information and taking the time to provide such good links.

I've got to be careful with this, as I earlier ended up disabling the dongle! I'll have a good read and let you know tomorrow.

Thanks again :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mister Fizzle,

I tried it all again today. The second unofficial link you provided was best. I followed that to the letter.

I've made sure I've done exactly as it says. The only thing I can think is at the final step where it says that the IPv4 address of the lead should say 192.168.137.1 (which it does).

It says IPv4 Connectivity - No Access. Is this the problem do you think?

Everything else is set up correctly - home sharing allowed on the dongle etc, the correct IP address, Xbox IP set to Auto - nothing else I can think of.

Thanks for all your support :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi ReverendIsland4,

What would be the make/model of your internet dongle? 

Also, have you gone through the original setup process as you did with your first dongle?

Let us know, and we can work from there.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's a Huawei E3231 HSPA+ Dongle. As far as I'm aware, it's 4G (at least 3G, anyway). It's via the 3 mobile company.

Yes, I have gone through the original setup process. I did uninstall it when I tried the original dongle, but when that didn't work I uninstalled that & reinstalled the new dongle.

To save you time, is there any way I cam send you screenshots of my set up (you may be able to spot something straight away)?

Once again, I massively appreciate all this help you're giving me, I really appreciate it :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've just checked the IPv4 address of the dongle, and even though previously it was 192.168.137.1, it is now showing as 192.168.1.100.

I've uninstalled the dongle, but when I plugged it back in the auto run didn't happen. When I then manually ran the dongle, it worked fine again but it kept the connection history that I'd set up previously (e.g. turn on sharing, connecting with the Local Area Connection).

I'll try it again, but I'm not holding out much hope :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The 192.168.1.100. number is the address for the 3 dongle.

The 192.168.137.1 number is the address for the ethernet cable.

I am following the unofficial and the official guide to the letter, making sure I do exactly as it says. Whatever I do, it is not changing the dongle number to the Xbox number.

When I am on the 'Sharing' section of the properties of the dongle, if I then click settings it allows me to click several Xbox addresses. Should these all be ticked, should some be ticked or should none be ticked?

Please can someone reply, I really can't do without Xbox Live :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Reverend,

Man you are thorough. You are right, some screenshots would help quite a bit. I would suggest uploading them to your Skydrive and posting the links here on the forum. That would really help us out for the troubleshooting process. :D 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mister Ohnaka,

Well I uninstalled the new modem, reinstalled the old modem just in case & somehow to my utter amazement (even though the IP address was different) it's all working fine now?!

I think I may have fiddled around with the new dongle too much (or maybe it's just not compatible?). Either way, I'm back online now & it's all working fine amazingly!

Thanks ever so much for all your help & for keeping track of this query when there were many others, I massively appreciate it. And thanks a lot to Mister Fizzle as well :-D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well hey that's awesome news! :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.