After latest dashboard update -- NO VIDEO!!!

I boot up my XBOX to play some Skyrim last night.  It prompts me for to install another minor update (I have been playing Skyrim on this console for the past month no problems).  After it installs the update it attempts to reboot.  As it restarts I hear all the Xbox Dashboard sounds but no video.  Well no big deal the resolution must have been reset or something after the update, so I attempt the Y + RT to reset the video settings to defaults.  I hear the Xbox reset, but still no video.  I try again and again.  Different cables, different TVs.  This BOGGLES MY MIND.

The latest update was said to "fix color and performance issues" from the last update.  Well in my case it did the OPPOSITE.  Does anyone else have this problem?  Is my Xbox junk after I was pretty much forced to install an Xbox dashboard update?  Do I have any case with MS replacing my unit that worked prefect prior to this???

I have an original XBOX 360 using component video cables, and I also tried regular composite AV cables. 

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

I'm having a similar problem! Read please forums.xbox.com/.../1103649.aspx

I hope that Microsoft will solve this problem shortly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Shaitann! Just to clarify, you've tried two different types of cables, component and composite? Was this the old original cable that contained both? Or were these two separate cables? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.