80151901 Error and Now No Profile

So I've tried the "solution"

Deleted Profile, Clear Cache 3x, Restart...Nothing

Now I can't connect and have no Profile with no way of recovering it.

Router trick doesn't work.

Bridging the connection doesn't work (always worked before)

Wireless Adapter, Hard wire...Nothing.

WiFi Signal Strong, Fast.

Setting set to Automatic

Elite shows ? for Network, Internet, Live.

System test can't get past Network (always fixed it before)

Before this happened I would get kick from Live only while playing GTA Online W/ Error 80151901 (full reboot required). And YouTube would disconnect and reconnect quickly randomly.

I see this problem has kept Xboxes offline and off their networks for months with no real solution with some Xboxes randomly fixing themselves and the Error Code isn't in Microsoft's database (unsettling).

If anyone hears something new please let me know. Don't want to have to ask a refund on my Live Account.

I just hope this problem can be fixed without an update because it does those of us still disconnected no good.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

i've been having this same problem for 3 days. xbox support is useless. online chat was no help and the guy on the phone said it was probably my wireless card going out or something, but i hooked up my 1st gen and got the exact same error codes. my internet is working fine on every other device in the house. i'm pretty *** off at this point.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@MortalQuinn

Thanks for the link. Fluffy's a real trooper putting up with that crap for 2hrs and saving the Chat. At least I know now that MY networks ok. Are they trying to push people over to Sony?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys.  It's been about 5 or 6 days now that I've had this problem as well. I tried the delete profile, clear cache X3, redownload. Couldn't redownload profile for 4 days, but they fixed that. Now, im back to square one with my internet the same it's been all my years of using Live, not being able to connect to Live, and MS not fixing stuff. Does anyone know when this'll be fixed?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having this issue as well. Now I lost my xbox live profile and can't recover it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings o War Eagle o!

Appreciate if you can start a new thread and detailing out your situation. Include any error code you are getting and any troubleshooting steps you have tried so far.

To save yourself some time, please read: forums.xbox.com/.../155724.aspx And post back in full detail (the bits in bold).

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.