800705b4

I keep getting that message when ever i sign into my profile and nothing loads and system will freeze i have tried everything cleared system cache deleted and redownloaded profile and still the same thing, I never had any problems until the last 2 weeks and now I can't access any online features!
 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hello J Walk5455! Let's see if we can't get this sorted out. To start, can you please answer the following questions for us? This will provide us with some extra context behind your situation so we can determine how best to assist.
 

What Country/State/Province do you live in?

Modem brand & model number:

Router brand & model number:

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown

Do you have a NAT error? If so, what is your NAT?

Any Error Codes you encounter:

Who is your ISP(Internet Service Provider)?

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:

X:

Y:

Z:

ID:

L:

Q:

T:

D:

S:

C:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

First, can I have you delete your profile (only) by following the steps in the support article Download, move, or delete your Xbox LIVE profile. Before re-downloading your profile, can you please clear your system cache, here's How to clear your Xbox 360 system cache! Once that is complete, download your profile again. At this point, can you tell us if the problem persists? Are you able to download your profile successfully?
 

If you aren't able to download it successfully to your HDD, can I have you try loading your profile to a USB configured for use with your console. Do the same issues persist?

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

me pasa lo mismo

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi LINK!  Please try the steps suggested above.  If that doesn't help you out, then please start a new thread with all the details requested. We'll be happy to help you out. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm with the same problema. I did everything: delete my profile, clean my cashe... but the problem still happening... what can i do? :(((((((((((

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there juubtc! Go ahead and make a new thread detailing your issue and any steps you've taken so far to fix it. That is how these forums work best as it lets us tailor our support to your specific issue. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.