360s not seeing my 20g drive via my transfer cable

Hi just after some help here before going back to the shop

bought the new slim and updated it via live and transferred my profile over and my battlefield 3 data via a usb stick, all good

tonight i bought the offical transfer cable so i can transfer all my game saves but nothing happens when i plug it in

i can feel the disk 20gb spinng but the 360s doesn't see it even if i go into the memory tab

i can plug a usb stick in and it shows it

i have done the recommened test connection to make sure you have the latest update and all good

it just doesnt work :(

im  thinking its a duff transfer cable 

your views ???

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Here is the transfer FAQ -

Does the system come up with the Transfer Cable as detected?

www.xbox.com/.../Transfer

Or is it the old style that uses the CD to do the transfer?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A friend of mine had exactly the same problem as his 20gb hard drive was not detected by the cable at all. However my 120gb hard drive not only triggered the transfer prompt but also showed up in the Memory section of the dashboard.

-

The CD hasn't been needed for quite a while JUAN, as the software for the transfers was built into the dashboard itself.

-

Personally I would just grab a USB stick and move the content over that way. Far quicker than trying to hunt down a CD that was supposedly rendered obsolete.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ha shows how long its been since I used one ;-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi all

thanks for the info/support appreciate it  :)

well i swapped over my transfer cable today for a new one :)

nothing............does the same :( so it looks like its a hardware issue !!

this has just cost me £15 and doesnt work using the old first gen 20gb hard drives transferring onto the new 360s so the question is what now ???

the shop wont refund me as they would never believe me and just assume ive finished needing it.

will Microsoft accept there is an issue ? if so whats the fix???  Argghh starting to wish i hadnt bothered buying a new console. :/

voteDC, i agree on just using a usb but i dont have a large memory usb stick to transfer some of my data over and why should i spend more money trying to fix this when it should work, bad enough i had to spend more money on the cable and a hdmi wire :(

one thing i was going to try was transferring my profile etc back to my old xbox and formatting the new 360s then trying to swap everthing over again and not bits and bobs, maybe this will work ???

thanks for reading my rant :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had 2 support chats about the 20gb drive not being detected by the software for transfer.

Maybe you should phone support and see what advice they have to get it going.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It is now 2014.  I am experiencing the same issue.  Talking with a Microsoft tech right now, and he has no freaking idea what is going on, and his advice is limited to things like, "did you try plugging the hard drive in?"

So... Infuriating... to have a problem like this from 2011 not solved.  Anyone out there ever find the answer?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi lufoo, this is quite an old thread, it's recommended you start your own thread to get the best help. What I do know is that in some cases it's best to connect the transfer cable without the hard drive attached to the console and power it on, then when the console has booted up connect the hard drive you're transferring data from to the cable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.