360 slim says it has no wireless adaptor

I switched my 360 slim on this evening and it no longer believes it has a built in wireless adaptor, and is instead asking me to plug one in. I've been using this slim since launch day on wireless, what gives MS?

What Country/State/Province do you live in? UK
 Modem brand & model number:  Irrelevant
 Router brand & model number: Irrelevant
Network Connection Type: None, my 360 has forgotten it has a built in wireless adaptor                                                                                                                                             If Wireless, what type of encryption are you using? None, i have no wireless adaptor according to the 360
 Things you have tried: Posting here
 Is UPnP Enabled? Yes/no/Unknown Irrelevant
 Is NAT Type Open? Irrelevant
 Any Error Codes you encounter:  None
 What type of internet do you have? Cable/DSL/T1/3G? Cable
 Who is your ISP(Internet Service Provider)? Virgin media
 When you run "Test Xbox LIVE connection" what is the exact message shown on screen? My 360 says i have no wireless adaptor, testing the live connection would be pointless

 

Question Info


Last updated July 4, 2018 Views 16 Applies to:

Are you still experiencing this issue? If so, can you please try the console on a different power strip or wall outlet (and make sure it's not plugged in through a surge protector), to see if you then have the option to select a wireless connection?

If that doesn't do the trick, please try again with the HDD removed (if you have the 250 GB HDD, that is).

If neither of these steps do the trick, then your console will need a repair. You can check your warranty status and set one up here, or call 800-4MY-XBOX to further discuss the nature of the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing happened too me. I swithced power outlets and it worked just fine,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.