360 Slim - Rapidly flashing green light, doesn't boot properly!

So, basically, when I turn it on, the central green light just flashes rapidly. It then takes two presses of the on/off switch to get it to fully turn off.

What the hell is happening here? I'm fed up with this - it's by no means an old console (2010), and SHOULD be working perfectly. Both it and the power supply are kept in clean, dry, well-ventilated areas. I've even got a video here for your viewing pleasure, so as it demonstrate the problem in greater detail. (sorry, white balance on it is a little off)

http://youtu.be/bB7--Kl8OT0

So - what should I do? I want to use this (as well as personal gaming pleasure, it serves as family entertainment, especially for my dad and I), but I'm not willing to spend £75ish + shipping to get it repaired. At that rate, I might as well go get another, used, console.

Rob

 

Question Info


Last updated July 4, 2018 Views 64 Applies to:

Hey there Emi,

Sorry to hear you're having issues with your console's light flashing.

That looks like the same flashing you get when you open or close the disc tray.

  • Are you able to open your disc tray with the Eject button?


Something else to double-check:

  • Have you tried disconnecting the power cord and any other cables from the console?
    • Leave everything disconnected for about 5 minutes and then reconnect it all and power on the console.




Please let us know how that works for you and the answer to that question and we'll go from there. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mr. Fizzle

I'm not able to open the tray with the Eject button. It just makes its normal pingy sound.

It's been unplugged for 24 hours - same thing when I tried it again.

Its quite annoying.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there emisnug! Thanks for hitting us back with that information. And thanks for the video as well. That was super handy to see exactly what you're talking about.

  1. Was this console used when you purchased it? Or did you purchase it brand new?
  2. How about the hard drive, was it new or used when you purchased it?


I suggest giving these steps a shot:

  • Power the console off.
  • Remove the hard drive.
  • Power the console on (without the hard drive in) and see if the same issue continues.
  • Power the console off.
  • Replace the hard drive, ensuring that it fits firmly into place.
  • Power the console on (with the hard drive in) and see if the same issue continues.


Let us know how that test goes (as well as the answers to the questions above) and that will help us get a better idea of the source of the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Mr Cerb

First off - my sincere apologies - I have been without internet since the 5th! Hence the extremely slow response.

In answer to your questions:

1) Brand New, 4gb "Silm" version, purchased from Game.

2) What harddrive? I think the 4gb one has it internally, in any case, I don't have a harddrive in the slot, but i have never had one in there before.

The test:

Remove the Harddrive - I can't do that without voiding any sort of remaining warranty.  As I said, I have the 4gb model, which, if you see the picture, doesn't have a harddrive in the slot - in fact, there has never been anything in that slot. (if the image doesn't show, https://lh3.googleusercontent.com/-_-jU8F2dIhs/UmOiUwx5ceI/AAAAAAAABQE/Z0ldkURuMLE/w934-h527-no/Xbox+Problem+2.jpg is the link)

Again - apologies for the late response (and for the poor image quality of the harddrive slot).

Any ideas as to what could be up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the response, emisnug, and no worries on the delay!

Please don't take apart your console! Those instructions are only for the removable HDD.
Are there any accessories plugged into the console, such as a headset adapter or a capture card/PVR? If so, please unplug them and try powering on the console one more time.

If it continues to flash or if you don't have any accessories to begin with, then it may be time to consider an official repair or a replacement. The turnaround time is pretty good, if you're interested in going that direction.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, You should probably send the console in for reapairs.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Press the Sync Button on your XBox 360 Slim and turn it on hold it (Sync Button)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

The rapid flashing green light indicated that your DVD drive is not being recognized by the console. You might need to send it in to Microsoft for repairs.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As I've stated - in my first post:

"So - what should I do? I want to use this (as well as personal gaming pleasure, it serves as family entertainment, especially for my dad and I), but I'm not willing to spend £75ish + shipping to get it repaired. At that rate, I might as well go get another, used, console." In addition to this - Game have used ones on sale for £75.99.

Is there nothing I can do besides send it to microsoft? I've become a bit disillusioned with the mircosoft gaming expereince.

I have tried, once again, to power it on. (Nothing attached - only the power cable) It worked for a record-breaking 3 seconds before the centre light turned red, fans started whirling wildly and then the original problem restarted.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey again emisnug! I'm sorry to say that it really dose look like the best course of action is to send the console in for a repair. If there's something we can do to give you more confidence in the repair process, definitely let us know and we'll be happy to assist in any way we can.

We'll be here if you have any questions or concerns at all. =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.