360 Slim audio out question

I have just purchased the new 360 slim. I am connecting the HDMI to the TV for video and i have an optical cable from the optical out on the 360 going to my 5.1 amp. The issue is that the audio is going to both the TV via the HDMI and the amp via the optical cable. I just cant find a setting anywhere on the 360 to tell it to output to one or the other. How can i stop it from outputting the audio via the HDMI when i have my 5.1 amp on?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hello! There isn't a setting to turn off HDMI audio, but you should be able to turn down your TV to disable the sound that travels via HDMI, correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, there should be a setting on your TV such as "Interal Mute" (which I have on my TV).

But if you do not have that feature, it's not a problem because you can just mute the TV or turn the volume right down as the sound will come from the 5.1 surround sound system.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.