360 Slim and Xbox Live

For the last few weeks I've been having a recurrent problem... and it's more of an annoyance rather than a critical issue.

Every 10-15 minutes when in a "offline" state, as in playing a single player game that does not require use of the Xbox Live service, I'm disconnected for reasons I cannot explain. I've tried resetting my router, tried resetting my DMZ/UPnP settings. Tried to delete system cache, and various other tools including calling my ISP which for the chicagoland area is typically either comcast or at&t, I have the former and they have nothing to aid me in my quest to solve this annoying riddle.

If anyone may have an idea as to why this is happening, and why now of all times, the information would be appreciated, if it's just a new bit of the Live experience than I will use other means to be able to know when my friends are online/offline so i can have sessions with them inbetween countless hours of single-player antics.

As I have said, there are NO problems whatsoever with the service itself, just disconnects me when not using the service. party chat works, reconnecting works and multiplayer games (such as MW3, Street Fighter) all work fine online. But when I play Skyrim, Deus Ex, KoA:Reckoning , etc is disconnects me till I reconnect on my own or head to the dashboard.

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Try using wired CAT6 connection. That should fix it. It must be a connectivity problem through your WiFi.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the thing is I'm not using wireless, I've learned over the 6 year tenure of dealing with consoles/computers for online play that it is better to be wired, unless it is impossible to do so my consoles always are, and as I said it's only been recently and I've only had this console since around march of this year, it's my 3rd 360 and my first slim, it has yet to give me any problems, and it really is just an annoyance more than anything.

I'm using a CAT5 and I've never had an issue like this one before, I was wondering if there was any reasoning as to why this may be happenning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Kyo Jin XVI! Thanks for bringing your question to us! Let's see what we can do to get to the bottom of this.
 

First, when you are attempting to play single-player games what disconnect message do you receive? Is there an error message or code you could provide us? Would you also be able to provide us an Xbox LIVE connection test when you are disconnected?
 

In addition, are the games you mention downloaded to your HDD? If they are, can you try deleting, clearing your system cache and re-downloading them (make sure to save any game saves on a USB or in the cloud!). If they are not, could you try installing them to see if it improves the connection.
 

Thank you! Standing by for details.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.