360 not picking up wireless N connection

i am having problems getting my xbox 360 (Elite) to pick up the N wireless signal.

I am using Virgin Media (UK) modem and a D-Link 615 router run through a windows XP desktop and the N wireless Adapter for the xbox.

I have looked at various forums (including this one) and cannot find an answer to my dilema so i hope someone can help.

i have 2 laptops 1 running Win 7 on an N connection and 1 on Vista with a b/g connection and both pick-up the internet ok but i can only ever get a .11g connection on the 360 and it is driving me insane as i am getting endless connection problems when accessing Live.

Any help would be greatly appreciated

Stuart

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

How far away is your access point from the Xbox? Imagine a straight line, and be sure to make note of any walls or floors/ceilings in between.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

about 15/20 foot on the same level and through 2 internal walls

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Did Virgin supply the 615? If so it will be running their custom firmware so we are already off to a bad start :(

What wireless security are you using on the 615? WEP/WPA/WPA2 ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes so i have heard with the 615 haha

WPA/WPA2 in the online details also with Cypher type AES and PSK out of PSK/EAP, i have also forwarded the ports as advised as well

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please try with no security to start with as a test and no mac address filtering, does that connect?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still connects on G with 1 bar

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok so what about no security with the router set to N only (instead of B+G+N), it won't connect at all?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes correct no connection at all :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

:( Looks like G is your only option then. I can't see Virgin updating their firmware to fix it though

All is not lost though you might be able to increase that 1 bar on Wireless G, try downloading Xirrus or inSSIDer on your PC and scanning for wireless networks in the area, find out what channels the ones close to you are using and use a different channel to them. You can also try repositioning your adapter and router (more tips here:- www.unofficialguidetolive.co.uk/.../114-troubleshooting-and-improving-wireless )

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.