360 can't get an IP address

Normally I use a cheapo trendnet wired router and everything is glorious but yesterday I busted out a wireless router I haven't been using in a while for my new Wii U (don't hate.) Tonight I tried to get on the 360 and it's not happening. I have used this wireless router with my 360 through wired in the past without issues. PC connects to the internet fine through wired and Wii U works fine through wireless. Currently I am trying to go through wired on the 360.

What Country/State/Province do you live in?

USA/Pennsylvania

Modem brand & model number:
Motorola SURFboard SB6180

Router brand & model number:
Belkin N Wireless Router F5D8233 - 4v3 ver 3000

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

n/a

Things you have tried:

Cycling power, automatic IP assignment, manual IP assignment, checking that MAC filters is off, intentionally using MAC filters with console MAC allowed, resetting to factory default network settings on 360 console. Everything in the router is the way it should be (to my knowledge at least) and when I try manual I am confident I am doing it correctly since it's what I used on the cheapo trendnet(yes I changed the values to match the new router and have triple checked them at this point in cmd.)

Is UPnP Enabled? Yes/no/Unknown

Yes

Do you have a NAT error? If so, what is your NAT?
No

Any Error Codes you encounter:
No codes, just messages that tell me to use manual when I use automatic and to use automatic when I use manual.

Who is your ISP(Internet Service Provider)?

Service Electric Cablevision, and I think they use PennTele Data.

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000 - 000B
X:
4000 - 1001
Y:
0000 - 0000
Z:
0000 - 0000
ID:
0001 - 0003
L:
0015 - 10F1
Q:
8007 - 0435
T:
Wired
D:
S:
C:


There was no D S C but there was instead

A: 169.254.142.142 / 255.255.0.0

G: 0.0.0.0

D: 0.0.0.0 / 0.0.0.0

 

Question Info


Last updated July 4, 2018 Views 156 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi

Please reset the Xbox network settings back to factory default

Try a different port on the router

Try a different cable

If that does not work please power off the modem (Surfboard) connect the xbox to it, power up the modem wait 2 mins power up the xbox

Does it work as a direct connect like that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes direct connect works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have a J-region slim with the built in wireless, which I just tried and it worked instantly without a hitch... so for some reason the router just hates my wired elite. Tried different cable/port and still nothing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, the "169.254.142.142 / 255.255.0.0" in field A means the xbox couldn't find a DHCP server to get an IP address.. Have you tried manually entering the configuration for the router? (I know you tried manual IP assignment but did you manually fill in everything for a test)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes my belkin is 192.168.2.1 so it was 192.168.2.* for ip address where * is a variety of numbers I tried, subnet mask 255.255.255.0, gateway and DNS same as the router

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there anything that would cause DHCP to not function correctly for just the 360? Here is a screen of my router config page showing that is enabled and working.

http://imgur.com/RxvDy

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Didn't work, got the "you are using a manual address that may be wrong" message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is it possible that you Router works in Bridge Mode?

I found this:

.. by advanced users only. The Router can be configured to work as a wireless network access point. Using this mode will defeat the NAT IP sharing feature and DHCP server. In Access Point (AP) mode, the Router will need to be configured with an IP address that is in the same subnet as the rest of the network that you will bridge to. The default IP address is 192.168.2.254 and subnet mask is 255.255.255.0. These can be customized for your need. 1. Enable the AP mode my selecting "Enable" in the "Use as Access Point only" page. When you select this option, you will be able to change the IP ...

If yes, that´s the Reason why you get NO internal IP Adress on your xbox.

If you connect a Router to a Cable Modem like you do. The Modem gives 1 IP to 1 Mac Adress it knows. A Modem can only give an IP Adress to one Device.

If your Router is in Bridgemode, the Modem gives the IP (external IP) your WII U. Your XBOX is not know an will get no IP Adress.

So your Router should not be in Bridge Mode.

If it´s not your Modem gives your Router 1 IP Adress and ALL Devices who use this Router can use it.

If you change the way how your Router works, you have to Restart the Modem. After Restart, your Modem search 1 Device who will get the IP Adress.

Sorry for my english :) I hope it helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just be to clear you are still trying wired is that right? Do you have anything in your PPPoE settings on the Xbox in the network configuration?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.