2/19/2013 Update preventing wireless connection

Got the notification for the update tonight. Ran the update (which took 40 minutes), now I cannot connect to my router wirelessly. When I turn on my XBox, it picks up the correct IP address, when I sign in, it picks up a private IP address (169.xxx.xxx.xxx).

Took the following steps to resolve the issue:

  1. Rebooted the modem/router
  2. Verified internet connectivity
  3. Rebooted the XBox
  4. Cleared the cache, rebooted the XBox
  5. Set the XBox back to factory settings, rebooted the XBox
  6. Unplugged the wireless connector, set up the wireless connection after a reboot
  7. Started searching for an answer to this issue
No matter what I do, the XBox reverts to a private IP address after signing in to my Live account.
Due to the location of the modem/router and the XBox, I'm not able to use a wired connection. Prior to the update, the XBox was working without issue.
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

first figure out what kind of IP address your router gives out if its 192.168.1.x or 192.168.0.x (that's what most are set too) than go to manual set up of the IP and set it to 192.168.x.10y where X is either that 1 or 0 and Y is a random number 1-9 usually if you count how many computers are online at the same time you can just go one higher on that. what this does is trick your router into showing you on the network this may be just the bump your router may need it happens from time to time. if it works try to go back to auto and see if it gives you an ip if not than it may be just your routers dhcp table messing up. This newest update did nothing on the IP stack that would cause such an issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there!

 

Seeing as though the fault came from after performing the update, I have been advised to send you to official support chat before sending you to the repair page. HERE you can connect to an official support chat!

 

Hope this helps!

 

Keep us posted!

Link.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Edited:

 

Hello there!

 

Seeing as though the fault came from after performing the update, I have been advised to send you to official support which you can do so HERE.

Hope this helps!

 

Keep us posted!

Link.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.