2 xbox ones, one NAT type open other strict

I can't get both xbox ones onto NAT type open, just from playing around with the settings on xbox and resetting the router the xbox's switched status' between eachother but I can't get both onto open.

I am not very tech savvy so please bare with me but I think my brother used 'port forwarding' for his xbox before I purchased mine, could this have something to do with it?

He has had his xbox since the release date whilst I only bought mine yesturday.

 

Question Info


Last updated July 4, 2018 Views 1,009 Applies to:

I am in the same boat... My husband and I have two xbox Ones and are experiencing the same exact issue.  Our router is not port forwarded, it just lets whoever turns their box on first get an open NAT and the other one gets stuck with the strict.  Really wish there was any easy fix for this!  The only permanent solution I can think of is getting the cable company to wire me up a separate drop from the tap with a separate modem provisioned to a separate account.. Only problem with that is the $$$ and having to convince them to set up another account for the same address.  I know there has to be an easier answer, I mean this is what routers are for after all right?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey KLLN 4 DA LORD, hopefully we can get it sorted in this thread. We've both had 360s for years and never had any problems with connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I forgot to add, on my detailed network statistics my detailed NAT information says port-symmetric

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Final thing I forgot to mention ( it's late and I'm tired lol) I have UPnP turned on and I assume it's been on for years as before today I've never had to fiddle with all this stuff!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings v MaXx v!

Appreciate if you could answer the questions up front, so that we can better understand your situation.

What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
Wired or wireless: 
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT type?
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):


@KILLN 4 DA LORD - Please read: forums.xbox.com/.../1646168.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey v MaXx v, I had the same issues with both of my Xbox One's and have now achieved both of them to read "Open" all the time now.

First, after a lot of research, it appears that you have to have a router capable of handling multiple consoles, that was my biggest issue as I was running a Cisco E-1550 router. To solve this issue, I went out to my local store and picked up a Netgear WNDR4300 router. After setting up the router and get both Xbox's connected; this will only be temporary so you can then login and easily identify each console's MAC address.

I set up an address reservation under the "Setup" / "LAN Setup" and gave both Xbox's their own IP address by MAC address. Ensure that UPnP is enabled as well.

Go ahead and test and see what your NAT is...Obviously, power cycle your modem and router as well as restart your Xbox's as well.

From here (don't believe this is necessary, but is what I did), I put one of the Xbox One's on the 2.4 Ghz wireless and the other one on the 5 Ghz wireless. I've been open for about 2 weeks no issues whatsoever. Hopefully you get the results you are looking for but this is what I did and got both One's to read an "Open" NAT no matter which one is on, off, both on, etc....Cheaper than having another line dropped at the house too. Let us know of any updates and if you have any luck! Good Luck!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've just turned both xbox's on there and they are both on OPEN even though I havent done anything! :s

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great!

Keep us posted if you see any changes regarding the NAT behavior. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This sounds like something that may work for me, though I need to get my head round the address reservation bit etc. I have the MAC addresses for the consoles, stumbled on those by accident!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, ColjimmyCC38! I do hope this works out for you! This thread is a year old. If it doesn't help you out, please post up a new thread detailing what you're running into and troubleshooting you've completed. This way our community can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.