1. Wired Connection not connecting to Xbox Live 2. Wireless connection Nat error

I have the following setup at home:

I have got the latest Sky Router for Fibre (exact Model details i am trying to find) downstairs in my lounge as the telephone connection is here. I have a cat 5 cable from the Sky router to a Belkin F5D4078 POE which connects to the upstairs office Belkin F5D4078. From there I have the cat 5 going to a Netgear GS605 5-Port Gigabit Ethernet Unmanaged Switch which has my personal PC, Work laptop and Xbox wired to it. I have recently moved the Xbox to the living room downstairs as there is a big tv there and connected this up with another Belkin F5D4078 POE directly to the Xbox (no Switch). I have upgraded the Belkin firmware (which states fixes Xbox Nat issues).

I had issues with the 'connecting to xbox live account issues' before and I have been able to resolve this by following support suggestions of restoring console network factory settings and rebooting the router. I still get the issue but only on wired connection!! I have now tried every support option on the web static IP, UPnP,resetting factory defaults, checking DNS setting manual and automatic.... BUT this is no longer working or if it does fix it it doesn't last very long!!

I believe that I have tried I everything out there. I get and IP address from the router but the connection fails over the internet to connect to the Live service. I have checked the setting on my PC and I have no issues connecting with Desktop and Laptop.

Alternative solution would be to switch to Wireless!  I do connect to Xbox live but on Test Connection it states that I have a Strict/Moderate Nat error..... again I have tried all support options but this error still exists when I test the live connection on wireless. I can however play online...

 This is now beyond frustration in as much as I am about to physically dump the Xbox and go to PS3.... I would like to think that my knowledge of IT is above your standard user and that I have tried everything in the book.... Can anyone assist or tell the error of my ways.?

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

SAME problem as us mate....we have tried everything and through we'd get some answers on here but nope....people seem to be having the same problem...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.