0x80073cf6 error - Yet that error does not exist!

Just bought my X1 console and trying to install Need for Speed Rivials. It gets to 17% then shows error 0x80073cf6 yet when I look up the error on X1 help it says the error code does not exist! Please help

 

Question Info


Last updated July 4, 2018 Views 1,149 Applies to:

Bring it back!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I hard rest my XboXOne and the retried the install. Worked fine (hold down the power button for 20 seconds)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also Try to reset your internet. That may help along with the hard reset.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Commander Otis!

This thread is fairly old and the OP hasn't come back in a while, but we appreciate you offering the helpful tip to your fellow gamers! I would suggest in the future to keep your eye on the support forums for more recent threads that pop up to help those that need assistance, currently. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.