Проблема с подключением через wi-fi к домашней lan сети

Вообщем проблема такая: есть xbox 360 S, роутер d-link DSL-2640U, два компа, ноут. Значит Бокс подключен к роутеру через вай фай (live подключается, тут всё ОК), компы подключены к роутеру через кабель, ноут через вай фай. Беда такая: Бокс не видит компы, а бук видит. Если же Бокс подключить посредством кабеля, то будет всё наоборот - компы видит, а бук нет. Надо сделать так, что бы Бокс будучи подключённый по вай-фай, видел компы, а вот как это сделать? Может кто сталкивался?

 

Discussion Info


Last updated July 4, 2018 Views 11 Applies to:

Операционки какие ?

1 -й комп: Windows XP SP3, 2 - й комп: Windows 7 Ultra x64, ноут: Windows 7 Home Premium x64 SP1, но боюсь проблема не в операционках, ведь когда через шнур всё ОК.

в семёрах типы сети (сетевого окружения) совпадают?

аха)

Дома попробую восстановить данную ситуацию у себя. На семерах "домашняя сеть" настроена ?

В теории должен отваливатся временами только окмп на хр.

Ну и базово, все везде пингуется ? невидящие компы друг/друга и компы/бокс ?

попробуй снести конфиги на роутере.. и заново создать подключение от провайдера и вафлю.. подрубай устройства по очереди.

В семерах настроена) Базово всё ОК, все компы видят друг друга, вне зависимости от способа подключения (wi-fi, lan), бокс видят только компы подключённые по такому же способу что и бокс.

Вокруг роутера "танец с бубном" уже выполнял :-)

и в жертву молодого ягненка принес?))

у меня все дома на вайфае зиждится.. поэтому воспроизвести не могу..

вот тут трут похожую проблему

Спасибо, щас глянем :-)