XBox One controller bricked after attempting an update using XBox Accessories app on PC. How do I fix it?

The title says it all.  I tried to update the firmware on my XBox controller using the XBox Accessories app on my PC.

I ran the app after downloading it from the store.  It said to plug in the controller, so I did.  (Windows recognized it as a controller and said "setting up USB controller," and then a moment later "controller set up."

I clicked on the "..." icon and selected the "update firmware" option.  After an "are you sure" warning, the controller shut itself off, and the computer said "setting up controller updater" as if I had plugged a new device into a USB port -- which I did *not* do.  A moment later, it said "controller updater set up."

Then the XBox Accessories app said "Updating."  And it sat at 0% for at least 20 minutes.  Nothing.  I finally exited the app.  I tried to re-start the app, but it just says "connect XBox Controller to start" EVEN THOUGH THE CONTROLLER IS CONNECTED!!!

I have read that plugging the controller into an XBox One will force an update.  It did not.  It does nothing -- it won't even charge.  The light on the USB cable doesn't light up.  (The USB cable came as part of the "rechargeable pack" -- a rechargeable battery and special USB cable.) . I have two controllers, the other controller works fine.  The "charging" light lights up, it controls the XBox One just fine.  I tried the cable with that other controller -- the cable that I know for a fact works perfectly well -- the bricked controller still won't work.

I have left the XBox on, at the home screen, with the controller plugged in for a good half-an-hour now.  STILL NOTHING!!!!

Either send me instructions on how to fix this [Mod Removed-Inappropriate] thing, or I WANT A NEW CONTROLLER, MICROSOFT, SINCE IT WAS YOUR [Mod Removed-Inappropriate] SOFTWARE THAT DESTROYED MY CONTROLLER!!!

Answer
Answer

The XBox wouldn't recognize it at all...

I finally found someone who knew how to fix it.  This is what I did, following their instructions.

 - Power down the XBox by holding the power-button down for 7 seconds (a "hard power-down" they called it).

 - Unplug the XBox's power-brick from the wall for 5 minutes, to be sure there everything is 100% discharged.

 - Plug the controller into one of the XBox's USB ports.  (I also *unplugged* everything else from all the other USB ports, so the controller was literally the only thing plugged into a USB port on the XBox.  And I don't know if it matters or not, but it was plugged into the bottom USB port in that pair of USB ports that are on the back of the XBox.)

 - Attempt to turn on the XBox using the controller's button (didn't work for me).  If it doesn't work, turn on the XBox using the XBox's power button.

 - While it's booting up, try to turn on the controller by pressing the controller's XBox button.  (I personally pressed the button for about 1 or 2 seconds every 5 or 6 seconds.)

The controller turned on after about the 4th or 5th time I pressed its XBox button while the XBox was booting up!!  When I later went to the XBox Accessories app on the XBox, it showed that it had the most up-to-date firmware, so I guess at some point after the controller turned itself on, but before the XBox was completely booted, the XBox updated the controller's firmware.

I *knew* there was a software solution!  Sending it in for repair -- pfft!  Would've spent weeks waiting to get it back, and it probably would've cost more than half as much as a new one.  Glad I finally found someone who knew what they were talking about!  And I hope this message gets to whoever has this issue in the future.

26 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated November 13, 2020 Views 5,517 Applies to: