Xbox Live Server Connectivity Blocked

Hi, I recently bought Forza Horizon 4 Ultimate, Completed the first races to unlock Autumn to join Online. I get a network error, and do what the Support Site says. In myh settings my Xbox Live Multiplayer NAT is Medium (or something, i just know it isnt Open). And the Server Connectivity is Blocked. I tried all the official guides and such, used hours to even get my NAT type to Open for 3 hours. None of the Connectivity Blocked guides helped, I really want to play with my friends. Any help Appreciated! Thanks

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

To enable Xbox Live, the following ports must be opened:

  • Ports 88 (UDP)
  • Ports 3074 (UDP e TCP)
  • Ports 53 (UDP e TCP)
  • Ports 80 (TCP)
  • Ports 500 (UDP)
  • Ports 3544 (UDP)
  • Ports 4500 (UDP)

I also advise you to set a static IP address for a better experience.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you know the make and model of your router?

If so, you can search for a guide specifically for your hardware at 

Port forward website

HERE there is a detailed guide in how to open ports, and what ports need opened, specifically for routers by make and model.

If you have any issues, comment further for assistance

If I helped you out, feel free to gimme an upvote.
If I didn't, sorry, but at least I'm trying ��

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you know the make and model of your router?

If so, you can search for a guide specifically for your hardware at 

Port forward website

HERE there is a detailed guide in how to open ports, and what ports need opened, specifically for routers by make and model.

If you have any issues, comment further for assistance

Hello, I opened the ports that ScheduledAbyss8 told to open (using the guide on the website). Restarted my PC, no change in the Connectivity Status.  I also set a static IP. Didn't help. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To enable Xbox Live, the following ports must be opened:

  • Ports 88 (UDP)
  • Ports 3074 (UDP e TCP)
  • Ports 53 (UDP e TCP)
  • Ports 80 (TCP)
  • Ports 500 (UDP)
  • Ports 3544 (UDP)
  • Ports 4500 (UDP)

I also advise you to set a static IP address for a better experience.

hello, i opened the ports, no difference. now my Teredo isnt working either. help??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is gonna seem random, but please bear with me ...

Select the Start  button > Settings > Time & language. Under Date & time make sure the Set time automatically setting is turned on

Restart, and try again....

If not, comment, and we can try some more complicated stuffs

If I helped you out, feel free to gimme an upvote.
If I didn't, sorry, but at least I'm trying ��

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is gonna seem random, but please bear with me ...

Select the Start  button > Settings > Time & language. Under Date & time make sure the Set time automatically setting is turned on

Restart, and try again....

If not, comment, and we can try some more complicated stuffs

hello, ive also tried that. its already turned on. doesnt help. im thinking of resetting my pc. would that be a possible fix after 3 days of research and not getting it working?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Windows go to Settings > Gaming > Xbox Network and check Server connectivity.

Tell me what Is result, specifically what it says, this will help me know what to suggest next, sorry if you have done this already.

Resetting the pc may not make any difference btw

If I helped you out, feel free to gimme an upvote.
If I didn't, sorry, but at least I'm trying ��

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On Windows go to Settings > Gaming > Xbox Network and check Server connectivity.

Tell me what Is result, specifically what it says, this will help me know what to suggest next, sorry if you have done this already.

Reading the pc may not make any difference btw

ok, my NAT type is NOT open but teredo is working. i dont know the english word for it. something like medium. and connectivity is Blocked

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok....

Again, this may seem complicated, sorry...

To see if Windows Firewall is enabled:

  1. Enter Windows Firewall in the search field on your toolbar (Cortana).
  2. Select Windows Firewall from the search results.
  3. On the left side of the window, select Turn Windows Firewall on or off.
  4. If Turn off Windows Firewall is selected for your network type (public, private, or domain), select Turn on Windows Firewall, and then select OK.

You may need to restart your PC.

To see if the Windows Firewall default policy is enabled:

  1. Right-click the Start icon, and then select Command Prompt (Admin).
  2. Run the following command from the Admin command prompt:

    netsh advfirewall show currentprofile

    If the following output is present, the default policy is active:

    Firewall Policy     BlockInbound,AllowOutbound

  3. If the Inbound Policy is set to AllowInbound, Teredo will be unable to establish an IPsec connection to other PCs or Xbox One consoles. To reset the firewall policy to the default, run the following command from the Admin command prompt:

    netsh advfirewall set currentprofile firewallpolicy blockinbound,allowoutbound

If I helped you out, feel free to gimme an upvote.
If I didn't, sorry, but at least I'm trying ��

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have done the above, and it all seems ok....

Four key services are required for Xbox Live party chat and multiplayer gaming to function on Windows 10. If any of these services have been disabled, you’ll need to re-enable them.

To see if the required Windows services are enabled:

  1. Enter Services in the search field on your toolbar (Cortana).
  2. Select Services from the search results.
  3. Check the Startup Type for the following services to ensure they’re set to their default values:
Service Name Default Startup Type
IKE and AuthIP IPsec Keying Modules Automatic (Trigger Start)
IP Helper Automatic
Xbox Live Auth Manager Manual
Xbox Live Networking Service Manual

If any of the services have been altered from their default values, you can set them back to their default values:

  1. In the Services application, double-click the service name that’s been changed.
  2. In the Properties window, select the default value from the Startup type drop-down list.
  3. Under Service Status, select Start.
  4. Select OK to save the changes.

Some applications reconfigure PC settings to try to optimize performance and will disable Windows services in the process, sometimes affecting one or more of the four services listed above. If you use one of these PC optimization applications, make note of any service configuration changes it makes, as you may need to revert those settings to use Xbox Live party chat and multiplayer gaming.

If I helped you out, feel free to gimme an upvote.
If I didn't, sorry, but at least I'm trying ��

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 14, 2020 Views 9,706 Applies to: