Miicrosoft Solitaire Collection mirrored/ gespiegeld

I reinstalled Microsoft Solitaire collection but all is mirrored when start the game, it starts good but when windows opened it is all backwards. In the X-box all good but when want play, it is mirrored, not with other games, when I turn the system in English language all is good but when I put the system to original settings, the game is mirrored.

This happened after chanelets-aurning/win Erx03, on this moments no problems with chanelets anymore and malwarebytes or windows defender does not find anything.

I removed Xbox, solitaire collection, reinstalled all but the problem is the same

 

Question Info


Last updated November 19, 2019 Views 1,281 Applies to:

Hi Piet,

Thank you for posting on the Xbox forums. I think the issue lies within your original system settings since you say changing the system language to English the game is fine. Is language the only thing that you are changing? Try the following steps:

Step 1: Clear the Windows Store cache.

  1. On the Cortana search box, enter "cmd" 

  2. Right-click on Command Prompt, then select Run as administrator. 

  3. Type wsreset.exe, and hit Enter key. 


 Step 2: Reset the Xbox app from Settings.

  1. Press the Windows key, then select the gear icon to access Settings. 

  2. Select Apps. 

  3. Under Apps and features, locate the Xbox app. 

  4. Click the Xbox app, then click Advanced options. 

  5. Click Reset.

  6. Restart your computer.

Let us know if that helps!

Best Wishes,
Diego
Xbox Forums Support

(๑ˆ◡ˆ๑)ノ

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Diego for the help,

No, it did not help, the Dutch version is still mirrored, I did wsreset.exe, did reset Xbox, cleaned cache with %temp%, cleaned temp, cleaned prefetch, deleted Solitaire, deleted Xbox, delted windows store and reinstalled all, also got back to older settings/previous windows, updated all again and still the same.

The most things are in Dutch language and some things are in the English language (mail), can live with that.

System settings are in the Dutch language (Netherlands).

Regards,

Piet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This seems like an issue with the latest update. I've never actually used it but for me it's also mirrored. Maybe a problem with the dutch translation?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. I noticed windows had an update so I chose to allow it as I closed it for the night. It is the weirdest thing. How something like that can even happen is beyond me. Using Dutch regional settings. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, I have the same problem. System and the Solitaire Collection language is Ukrainian. This came up after the last update two days ago. I suggest it has to be another patch to fix this. To illustrate, here's the screenshot:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Miicrosoft Solitaire Collection mirrored/ gespiegeld

Miicrosoft cannot even spell its name!

Let them go to hell.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I deleted Microsoft Solitaire collection, deleted xbox, I deleted optional language.

cmd as administrator.

%temp% and deleted all

temp and deleted all

prefetch and deleted all

reboot

selected language in windows store(language with pictures, hello Etc

cmd as administrator

wsreset.exe

installed Microsoft solitaire collection again.

now all works again in the good language

so my problem is solved

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, I have the same problem. System and the Solitaire Collection language is Ukrainian. This came up after the last update two days ago. I suggest it has to be another patch to fix this. To illustrate, here's the screenshot:

Same problem. Language is Dutch. I think the problem is correlated to the last update....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I deleted Microsoft Solitaire collection, deleted xbox, I deleted optional language.

cmd as administrator.

%temp% and deleted all

temp and deleted all

prefetch and deleted all

reboot

selected language in windows store(language with pictures, hello Etc

cmd as administrator

wsreset.exe

installed Microsoft solitaire collection again.

now all works again in the good language

so my problem is solved

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, now looks like it fixed itself somehow. I didn't do anything proactively.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.