Why is there no way to stop Smartscreen Filter from flagging safe emails as suspicious?

The Smartscreen Filter on my hotmail account insists on flagging emails from my work as 'suspicious' even though they are from a sender in my safe contacts list. Surely there must be a way of getting this changed? I work for a large and reputable company and I assume my emails may also be flagged similarly by the filter in Windows/Outlook?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

Microsfot Hotmail Team is working on a fix for this issue. Please refer to the link provided below for added information:

SmartScreen filter notification on messages from trusted senders

Thank you for your patience as the Team is currently investigating the problem.

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Richard.  I truly appreciate that you are out here listening to the community and interacting with us. 

I am here to report that this issue is not resolved and there appears to be a breakdown in communication.  I'd like to start this one up again and this time, I'll try to be as clear as possible on behalf of the hotmail community regarding this issue of the SmartScreen Filter and its fundamental design flaw.  I've even got screenshots, so we can all be on the same page!

Okay.  Are you ready?  I'm a little nervous, be here we go...

There are three types of warnings by the Hotmail SmartScreen Filter that I have come across.  Type 1.) Yellow alert with two choices.  Type 2.) Pink alert with one choice.  Type 3.) Pink alert with no choice.

TYPE ONE:  A yellow alert that has two GREAT features within the yellow box.  1.) Wait, it's safe! 2.) I'm not sure, show content.  Here is a screenshot!  Unfortunately, both of those options are not available in SmartScreen Filter types two and three.  That fundamental design flaw is why this issue is not going away and we feel like you're trying to sweep it under the rug.  Jen_C's "Answer" on November 12, 2012 felt like a huge slap in the face to all of us whom are still clearly experiencing this issue.  Especially since that thread is closed after her "the team investigated and resolved the problem" response.  She clearly has never experienced this issue and has not bothered to truly understand what we have been trying to explain.

TYPE TWO: Here is a screen shot of the pink box WITH an option to "Show content".  For the record, as seen in the screenshot, *** Email address is removed for privacy *** is an address I personally want to receive email from.  Thank the heavens I have the option to "show content".  Unfortunately, after researching this issue, many people don't get that option, which leads to the last type (and we'll get to that in a bit).  At this point, some of you who refuse to recognize this issue might be saying "What's the big deal?  Just click show content!".  Well, clicking show content does not add the email address to the SmartScreen whitelist.  Every new message you get after clicking it still gets blocked by the SmartScreen.  You have to click on "show content" on each and every new message (and even old messages that you have already clicked on)!  The SmartScreen Filter is not smart enough to learn our habit.  It's very annoying, a waste of time and results in loss of productivity.

TYPE THREE:  This particular pink box has NO option at all.  The images, hyperlinks and attachments within the email message are grayed out, nonfunctional and non-downloadable.  Here is a screen shot of the pink box withOUT an option.  Anyone experiencing this cannot get the full content of the email, at all, no matter what.  Very ridiculous and potentially devastating when you're needing that special email from time to time.  NOTE: Here is a bootleg fix for those of you needing an immediate solution.  I have read that you can forward the email to yourself and that will fix it for that particular message.  I tested it and it does work!  You just have to make sure you are NOT using "conversation" view.

DESIGN FLAW:  We are not given controls over the "SmartScreen Filter".  Yes, we do have "safe senders list", "blocked senders list", "safe mailing lists" and "filters and reportings" options.  Trust us, we have triple checked that we have added *** Email address is removed for privacy *** and @example.com to the "Safe Senders List".  We have added *** Email address is removed for privacy *** to the "Safe Mailing Lists".  We have selected the radio button next to "Standard" for the filter level in the "Filters and reportings" options.  And lastly, we have made sure that *** Email address is removed for privacy *** is NOT on the "Blocked senders" list.  Unfortunately, the SmartScreen Filter supersedes all of those settings and we do not have controls specifically for SmartScreen as new messages from *** Email address is removed for privacy *** continue to be blocked.

INTERNET EXPLORER:  I also want to say that any suggestion to edit the SmartScreen filter settings in Internet Explorer is completely pointless and ineffective.  There is no way that editing that web browser setting can apply to a setting within Hotmail.com.  Clearly, anyone suggesting Internet Explorer's SmartScreen options is not understanding the issue.  This issue is only for the SmartScreen Filter built within Windows Live Mail aka Hotmail.com and soon to be outlook.com.  This is not an issue with a web browser (a.k.a. a program installed on our computer), this is an issue on a http hosted service.  (While this may be pointless in saying, I'm going to say it anyways:  The hotmail.com SmartScreen filter appears in ANY browser accessing http://www.hotmail.com, including firefox, chrome, safari, etc., this is not exclusive to Internet Explorer.)

THE SOLUTION:  Here is the bottom line, easiest fix, in my humble opinion that I propose to the hotmail engineers.  The two options found in the yellow SmartScreen Filter warning box (Wait, it's safe! | I'm not sure, show content) should also always be available in all variations of the SmartScreen warning, both pink and yellow, and any other color it may come in.

Thank you for your time and I look forward to a true, final resolution to this ongoing issue, once and for all.  Please, no more apologies.  Just acknowledge that all the above is valid and that you either will or will not fix it.  You can access my account and see it with your own eyes, if you want.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

acegina, that was beautiful!  Thank you.  Microsoft Hotmail, please read the post above and fix the SmartScreen Filter.  Everything acegina just said is correct and valid.  Look at her screen shots!  It's all there.

We need to be able to manage the SmartScreen.  Let us permanently whitelist messages that show up with a pink smartscreen warning box.  Even if we have the sender in out safe list, if your smartscreen gives the message a pink box warning, it's out of our control.  Please give us the control.

Just like acegina said, the two options found in the yellow warning box, needs to be in all the pink warning boxes too.

Happy new year!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi acegina,

 

Thank you for your comprehensive analysis of the issue.

 

I suggest that you set your Junk Mail filtering to standard to make it sure that you can receive emails from your senders.

 

Please follow these steps to setup your junk e-mail filter in Microsoft Hotmail:

 

1. Sign in to the Microsoft Hotmail website with your Microsoft Hotmail account.

2. In the upper-right corner of the page, click Options, and then click More options.

3. Under Preventing junk email, click Filters and reporting.

4. Under Filters and reporting, select the options that you want, and then click Save.

 

You can also post your suggestion to our feedback forum so it can be included for the incoming updates that will be implemented in the future.

 

Feedback Forum

 

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Richard,

This is not a matter of simply setting your Junk Mail filtering to standard.  I and several others have that setting already.  Several threads tell us how to set up our options.  As Acegina said, everything from our end is set up correctly.  This is a programming issue that needs to be fixed.  There are threads going back to nearly a year ago, saying the issue will be solved by March 2012.  Please actually solve the issue on Microsoft's programming end.  We do not want a temporary (and time consuming) fix such as turning off SmartScreen, either.  We just need it fixed.

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi RobinPeugeot,

 

We apologize for the inconvenience this matter may have caused you.

 

SmartScreen Filter checks files that you download from the web against a list of reported malicious software sites and programs known to be unsafe. If it finds a match, SmartScreen Filter will warn you that the download has been blocked for your safety. 

When the emails or websites isn't on that list, SmartScreen Filter will warn you. However, you still have the option to turn it off. To do this, you may follow the steps provided on the link below:

 

SmartScreen Filter: frequently asked questions

 

We understand your concern and we will treat this as a feature request for possible future releases. I will forward the suggestion over to our product team as consideration for a future release or you may send your suggestion to our feedback page.

 

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JR_N.  Thanks for responding.  Unfortunately, editing those SmartScreen filters are specifically for Internet Explorer.  I regret to inform you that this is the Hotmail section of this forum and this is not an Internet Explorer issue.  Hotmail.com has it's own "SmartScreen" built in that we cannot seem to control.  When you provide instructions for editing SmartScreen, please make sure it's for Hotmail.com and not Internet Explorer.

With all due respect, do you actually use Hotmail?  It still seems no one is interpreting this issue correctly.  Please thoroughly and carefully review the reply at the top of this thread that has been voted "Most Helpful Reply" to truly understand the issue.

Thank you and we look forward to another reply regarding this ongoing issue with hotmail.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JR_N,

I am talking about SmartScreen Filter on Hotmail.  I know why the SmartScreen Filter is there, and I appreciate it being there.  I am not asking for, nor do I want it to be, turned off entirely.  The problem is we need the ability to tell SmartScreen to ALWAYS trust a certain sender's contents.  It is very annoying to always answer to show contents each and every time I open the email, even after I've already opened the very same email before; while they are on my safe senders list. Also, I have already left feedback on the feedback page.  Acegina's reply on Dec. 30, 2012 explains the problem beautifully.

Thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi acegina and RobinPeugeot,

 

We understand how you feel regarding this issue. We'd like to help you with this. I've provided a private message area for each of you to post the additional information we needed for investigation. Kindly refer to the private message area or you need to click the notification that states “You have a private reply to this message. Click here to read it on our secure private messages section.", be sure that you are signed in to view my message.

 

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've done the private message thing before regarding this very same issue, and it did nothing to fix the problem.  I still get messages flagged as suspicious or very suspicious, even though those senders are on my safe sender list.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated March 15, 2018 Views 174 Applies to: