Webcam button does not appear in Windows Live Movie Maker!

Please help!  I have a functioning webcam on my computer, but after I downloaded Windows Live Movie Maker, the webcam button does not appear in the Home tab, so I am not able to use my webcam via WLMM.  On the Home tab, I only see: Add videos and photos, Add music, and Snapshot.  When I go to Options in the drop-down menu beside the Home tab, Webcam is not listed here either.  The only thing listed in Options is: General, Captions, and Trust Center.  

My guess is that somehow the Webcam driver did not get downloaded, but that seems strange to me.  I tried downloading this again, and the same thing.  I have had something similar to this happen before when I downloaded a webdesign program and an important text file was missing.  

Please help me figure out how to record with my webcam in WLMM!  I am able to use my webcam via other programs, including Debut Video Capture Software and YouTube online.

Thank you!! 
 

Question Info


Last updated October 23, 2018 Views 3,992 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Which specific version of Movie Maker are you using?  Check by going to the File menu and choosing About Movie Maker.  Did you download from this link?  Also, what version of Windows are you using (Windows Vista, Windows 7, Windows 8)?

 

The fact that you aren't seeing your camera listed says that something is probably incorrect in the setup of your webcam. Check the drivers, etc.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for your reply.  I am using Version 2011 of Movie Maker, and I am using Windows Vista (version 6.0).  

I'm not sure how to check the drivers.  As noted earlier, I am able to use my webcam with other software.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Marybeth M,

 

Thanks for coming back. Let's isolate if the issue was caused by corrupted Movie Maker related files. Try repairing it by following these:

 

1. Press Windows + R, type AppWiz.cpl, click OK.

2. Select Windows Live Essentials, click Uninstall/Change.

3. Click Repair all Windows Essentials Programs.

 

In case issue persists, I suggest that you install a new copy of Movie Maker. To do that, follow these:

 

1. Press Windows + R, input AppWiz.cpl, and click OK.

2. Select Windows Live Essentials, click Uninstall/Change.

3. Click Remove one or more Windows Essentials programs.

4. Tick Movie Maker.

5. Click Uninstall.

6. Download Windows Essentials and install.

 

Kindly update us afterwards.

 

Regards,

Richard

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I followed all your instructions and was able to uninstall and re-install.  However, there is still no Webcam button!  Very strange.  The screen shots of Movie Maker I have seen online look the same as the Move Maker on my computer, except there is not Webcam button between the Add Music button and the Snapshot button.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Marybeth M,

 

Thanks for coming back. Since repairing and reinstalling did not worked, I suggest that you reinstall it again using CMD Line Parameter. This process has steps that would permanently remove all Windows Essentials related files on the system giving you a fresh new state to work on.

 

Note: If you are using Windows Live Mail, I suggest that you backup your mails. To do that you can visit or post on this forum for the instructions.

 

1. Press Windows button, type cmd in the Start search box.

2. Right-click on Command Prompt and select Run as Administrator.

3. Run the following commands to uninstall Windows Live Essentials(including the open quotation mark):

  • For 64-bit version of Windows type "c:\program files (x86)\windows live\installer\wlarp.exe" /cleanup:all /q
  • For 32-bit version of Windows type "c:\program files\windows live\installer\wlarp.exe" /cleanup:all /q

4. A dialog box shows status until uninstallation has completed.

5. Delete the Windows Live folders (if any) found on the following directories:

  • C:\Program Files\Windows Live
  • C:\Program Files\Common Files\Windows Live

Note: If there is more than one Program Files folder upon opening C drive, then double click on Program Files x86 instead.

6. Download Windows Essentials and install.

 

Note: The uninstaller for Windows Live Essentials 2011 which is also applicable to Windows Essentials 2012, can also be downloaded from http://g.live.com/1rewlive4arp/wlarp.exe if the local copy is corrupted.

 

Kindly update us afterwards.


Regards,

Richard

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Richard,

 

I have the problem with no webcam icon and no sound on the video, but I can play movie that I saved OK in Window Media player with sounds. All drivers are up to date

I followed step 1 to 6. Checked controller panel and found Windows Essentials 2012 was removed. Then, Download Windows Essentials and installed. When I opened movie maker in a brief moment I saw webcam icon, then it's gone. Video still has no sounds. Started all over from step 1 to 5 Checked controller panel and found Windows Essentials 2012 was removed. Then,  I downloaded the uninstaller from http://g.live.com/1rewlive4arp/wlarp.exe  and run it. It show Windows Essentials 2011 is being uninstall, but it keep add Windows Live folder to the directory of program Files (x86)/common Files. I deleted Windows Live folder but every time I run the uninstaller from http://g.live.com/1rewlive4arp/wlarp.exe it added Windows Live folder.

 

Need HELP

 

Thank You,

Chas

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am experiencing this same issue. When I try your c prompt uninstall I am being told: The system cannot find the path specified." I have uninstalled and reinstalled several times with no fix. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Chas and zimfusion,

 

Thank you for participating in this thread. I understand that you both don't see the Webcam video button in Movie Maker and that for Chas, you don't hear any audio in your video. To isolate this issue, kindly provide us the following information below:

  • What is your webcam model?
  • Are you able to use your webcam in other applications?

Furthermore, kindly provide us the necessary log files for Movie Maker so that we can further investigate on this issue. Please refer to this post:

 

How to gather Log files for Windows Live Movie Maker and Windows Live Photo Gallery

 

Kindly upload the log files in the private message area that I have provided for you. To view it, be sure that you are signed in to Microsoft Community and click the notification which states that “You have a private reply to this message. Click here to read it on our secure private message section" or by clicking the “Private Messages” tab.

 

Let us know here once you have uploaded the logs.

 

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Chas_2508,

 

Thank you for your cooperation. I’ve escalated your issue for investigation. We will get back to you as soon as we have a resolution or if we need more information. Your patience is highly appreciated.

 

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Chas,

 

Thanks for waiting. Our support specialist would like you to run the Fix It tool in this link as it may detect some issues that could affect the playback of the videos with no sounds.

 

If in case the issue persists, kindly answer the following questions below:

  • Does the issue happen to any video file, or specific videos files?
  • Do audio files like mp3 or wma also won't play the sound?

As for the webcam issue, we request you to provide us a screen shot of the Windows Movie Maker interface showing the Home tab. You may upload the screen shot in the private message area.

 

We'll wait for your response.

 

Regards.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.