MOVIE MAKER - TRANSITIONS PROBLEM

Im using Windows Live Movie Maker & when I first created my movie the transitions were solid black(you couldnt see the next full picture till the transition was complete), I saved my project then came back to it & now my transitions look transparent where you see the entire picture with just a light gray overlay instead of an actual transition. I have tried everything to fix it, including uninstalling & reinstalling the program, sat on the phone with microsoft customer service for 2 hours which was no help at all. Someone please tell me they know how to fix this problem before I go bananas.
 

Question Info


Last updated October 13, 2018 Views 4,656 Applies to:
Im also running on windows 7

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you tell us if you are looking at the preview window (on the left) as you playback the movie, or the storyboard area (on the right) with each of the individual photos?

 

How does your project look as you playback the movie in the preview?  The triangles on the right represent the transition, but aren't how the final playback will look.  You need to check it looking at the actual preview on the left.

 

On the other hand, if as you play it back, you are seeing a transparency, there is a bigger problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have noticed a similar issue. In the preview pane the transitions are transparent but in full screen mode they do not appear at all. I worked on my video yesterday and it was fine. Today, they are gone. Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi fet_211,

 

Welcome to Microsoft Community. We are here to assist you with the similar concern as with taliashaw. In addition to what considerate_guy have asked, could we know what you mean by "Today, they are gone"? Are you referring to the created movie/project that is now missing/deleted on your computer?

 

For the issue wherein the transition effect is not properly working, I recommend that you:

1. Ensure that you have the latest version for Windows Movie Maker. You can download the latest version here.

 

2. Ensure that you have the proper codecs to play your videos and audio files. Audio and Video require codecs to play the file and it’s important to have the right codecs installed or updated in your PC.

 

· Try running the Microsoft Fix It tool for codecs.

· Media info will be able to identify the codec required for your audio and video files, and will provide a link to the website for the required codec. You can get It here.

 

Note: If you can't find the codec you need you may convert the video to a supported format (eg. wmv) and then add it to your Movie Maker project.

 

3. Ensure that your video card drivers are up to date. Movie Maker makes extensive use of the video card GPU (graphics processing unit). The display driver affects the reliability, performance, and compatibility of the video card with various software.

To determine the version and video card driver date, run the DirectX Diagnostic Tool (dxdiag):

a. Click on Start button and type dxdiag in the Search programs and files box and press Enter key on the keyboard.
b. Click on the Display tab and you will see the driver details including the driver version.
c. If your video card driver seems outdated please go to the video card driver manufacturer and see if a newer version is available.

Please return back if the issue has been fixed. If not, we will further assist in you resolving the issue.

 

 

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem with the transitions.  My project was fine but a few days later I added more video.  Now in the preview pane the transitions are transparent and when viewed in full screen they do not appear at all.   The reveal transitions still work ok but the other types don't.  Looking on the forum one solution seems to be to make sure moviemaker is up to date but I see someone has tried this and it didn't work.  My computer has done some automatic updates lately is it anything to do with that?  It's extremely frustrating as I am ready to burn my project now after all the hard work.  Can anyone help please? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have found a solution to my problem.  As the problem has appeared since I last used moviemaker which was only a few days ago I checked to see what automatic updates had been done.  I removed the update for Microsoft Windows KB2670838 which updated on 29/03/2013 and the transitions are working just fine again.  Don't know what the update was for and whether I should have removed it but it solved my transition problem!  Worked for me anyhow.

  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Francis_S, I had trouble with my transition. I read your advice and skeptically tried upgrading to 2012 from 2011. And now it is just perfect. In fact I am making a movie with all pics of my nephew since birth for his 1st b'day. I thought I just missed it but you saved me at the last minute. I owe u a big one..

Regards,

Patthi

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.