All of my frames show sanyo digital camera on them. How do I remove that?

Question Summary
Other Windows Live Movie Maker issues
Which version of Windows Live Movie Maker are you using ?
Other
Choose your Operating System version :
Windows 7

Additional Details
I made a movie with some pics and video, but all my pics display the camera they were taken on. I want to remove that text

 

Question Info


Last updated February 1, 2019 Views 1,614 Applies to:
By default, when you add your photos into WLMM, it will bring along some of the "metadata" included in the image file to create a caption for you.  For me, this means I keep getting "Olympus Digital Camera" on all my pictures.

You have two possible solutions:
1) In Windows Live Photo Gallery, add the actual caption you would like for each photo first, then bring them into Windows Live Movie Maker.
2) Turn off the option to automatically create captions in WLMM.

For #2 the steps are:
1) Start Windows Live Movie Maker
2) Open the File menu (click on it or press Alt+F)
3) Click on the Options submenu
4) Click on the Captions tab
5) Uncheck the box that says Automatically add the caption when I add a video of photo that has one
6) Click OK

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ljet,

We recommend that you follow the detailed steps that was provided by considerate_guy on how to remove the metadata of the file you have added on your movie.

@considerate_guy Thanks for helping the members of the community

Thanks,

Windows Live Joseph L.
Rate this moderator

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.