Outlook.com app on android phone will only work through wifi and not through data

Outlook will only stay connected on android phone when wifi is on. How can I get it to work through data?

Original title: outlook app on android phone will only work through wifi
 

Question Info


Last updated May 25, 2020 Views 17,663 Applies to:
Answer
Answer
An easy way to fix this.

Goto Settings -> More Settings -> Mobile Networks

Now go to Access Point Names

Click your APN, e.g. O2

Edit the Proxy and delete the IP Address within it, so it is "Not set"

Should work now!

Take note Microsoft ;-)

AK

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
An easy way to fix this.

Goto Settings -> More Settings -> Mobile Networks

Now go to Access Point Names

Click your APN, e.g. O2

Edit the Proxy and delete the IP Address within it, so it is "Not set"

Should work now!

Take note Microsoft ;-)

AK


I was staying up late to watch a film (BST), saw the email email alert for the above message come in on the default Samsung email app and thought I'd give it a go.

 

Having made the change to the APN proxy, unless I'm missing something, the MS Outlook app switches between WiFi and mobile data as it should all of a sudden.

 

Many thanks AK.  Has anyone else tried following these instructions?

 

Alun

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.