Hyperlinks not working in Windows Live Mail 2012 on a Windows 8 system

I am using Windows Live Mail 2012 Version 16.4 on new laptop Windows 8 system. Emails with hyperlinks do not work in Live Mail most of the time. It looks like plain text. I am using MS Live Mail because I could not get Windows 8 mail working with my pop mail account and the Microsoft help desk put Live Mail on my laptop to fix the problem.  I have sent the hyperlink to myself using Internet Explorer 10. I have received other emails from my husband from his PC with hyperlinks in them and they do not work. I also receive a hyperlink from my husband PC forward from Firefox and that did work. I have sent myself a Hyperlink by using my Apple computer mail to this computer and that hyperlink worked.  I try going to "Https://accounts.live.com" to find "under other options click on Use HTTPS automatically" but I could not find that option there. I also try to forward this email with the not working hyperlink in the body of the message and I put my cursor at the end of the hyperlink and press the space bar, the link turns on. How can I get hyperlinks turn on all the time?
 

Question Info


Last updated December 4, 2018 Views 856 Applies to:

Hi BetsyLangas,

 

Welcome to Microsoft Community. I understand that you are having issus with hyperlinks and this could be caused by your reading settings in Mail. Try to check if it contributes to the issue:

 

1. Press ALT + F in Mail.

2. Click Options then choose Mail.

3. Go to Read tab and under Reading Messages section, please make sure that Read all messages in plain text is not selected.

 

Update us afterwards.


Regards,

Richard

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

pressing ALT  +  F ... does nothing ...    at all   !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you not see any change to the ribbon if you just press the Alt key?
Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got it working after finding the answer on the net ..  ...  works great now ..

http://www.postseek.com/meta/d07adff09dbd4c6db4193cfaa942fbc9

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://www.postseek.com/meta/d07adff09dbd4c6db4193cfaa942fbc9

There are dozens of threads on that page. Which one worked for you?

You didn't answer: do you not see any change to the ribbon if you just press the Alt key?

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.