How to disable the Windows Live mail sign in Window????

I have Windows 7, when I upgraded all my outlook contacts transferred to Windows Live mail. I entered the pop 3 info for my comcast email account, I have never had to sign in for over a year. Now for some reason everytime I check my email, a  sign in window appears, the email still seems to work, maybe a little more sluggish but the sign in keeps popping up. How do I disable the sign in? If I wanted to get my hotmail mail I know I would need to sign in, but I use it just like I did my outlook account that is connected to Comcast email account.
 
Question Info

Last updated July 19, 2018 Views 102,246 Applies to:
Answer
Hi,

To disable the sign in window, open Windows Live Mail and go to:

The Windows Live Mail drop-down menu icon (top left above 'Email Message' icon). 

Select 'Options', then click on 'Mail' from the selection offered.

In the mail 'Options' property pages, select the 'Connection' tab and click 'Stop Signing in' from the 'Connecting to Windows Live Services' section.

Click 'stop signing in' to any warning messages.

Click 'OK' to exit the 'Options' Property pages

That should do it.

150 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.