Q: Windows Live mail is stuck in 'working offline'

Windows Live mail is stuck in 'working offline' and will not allow me to send or receive emails. 

No matter how many times I try to change it to working online, although I AM online and everything else works fine, I cannot receive or send emails.  The Globe at the bottom of the screen changes to online whne I click on it, but the option 'work offline' under 'File' in top left will not switch to online.  I am going mad as I cannot retrieve my emails or send any.



Have a look at IE Tools | Work offline --- is it ticked? untick it, and WLM will be able to go online again.

For some idiot reason MS link IE and WLM Work on/offline settings.

This happened to me after upgrading to IE10 ... hours of frustration later (and I did not select to work offline in IE BTW!).

Did this solve your problem?

Sorry this didn't help.

25 people were helped by this reply



Hi everyone,

I know that you guys are having issues on:

Unable to send or receive emails, Windows Live Mail is stuck in ‘working offline’

We recommend that you follow the steps below as one of these steps may resolve your issue.

1. Make sure that the default browser is IE. (Please see the link below) 
Make Internet Explorer your default browser:

2. You may try to reconfigure the account in Windows Live Mail:

3. Check your computer’s Internet Connection. Verify if Internet Explorer is offline.

a)    Open Internet Explorer browser.
b)    From the menu bar, click File. (If menu is not shown, press “Alt” + F button on your keyboard)
c)     Uncheck “Work offline” by clicking on it.

d)    From Windows Live Mail, click Send/Receive button. If you are being asked to go online, click Yes.

If you encounter the same issue even after following the steps in this thread, we recommend to create a new post under Windows Live Mail forum.

NOTE: I have locked this thread now since it's too long to manage. You may also find some workaround provided by the community on this thread.

Thank you.

Did this solve your problem?

Sorry this didn't help.

29 people were helped by this reply

Question Info

Views: 192,056 Last updated: May 18, 2018 Applies to: