Windows Live Mail Essentials 2012 will not allow group contacts

when do yo plan on fixing windows live mail essentials 2012 group contacts?  Since I upgraded from 2011 it will not allow me to send to a group of contacts.  Uninstall it and put windows live mail essentianls 2011 and all works great.

I have asked this about 2 months ago but no one as answered.  When will this be fixed in the program?  It is fine on the website but not the program

robin

 

Question Info


Last updated June 2, 2018 Views 7,872 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi RobinK99,

 

I need to ask some questions to isolate the issue.

  • Is there any error message when you try to send emails to group contacts?
  • Are you able to add your group contacts as recipients?
  • Are you sending emails to a created group or just multiple email recipients?

 

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi RobinK99,

 

I need to ask some questions to isolate the issue.

  • Is there any error message when you try to send emails to group contacts?
  • Are you able to add your group contacts as recipients?
  • Are you sending emails to a created group or just multiple email recipients?

 

Thanks.


1.  yes take a look at this  http://imgur.com/6L53w

2.  Yes

3.  a Created Group that was in the 2011 version

 

 

As you see in the picture this group consists of 40 members.  In the 2011 WLM program prior to installing 2012 on top of it, it sent the group just fine, after installing it it shows like in the picture above.

 

I did notice if you install WLM 2012 on a computer that does not have WLM at all and you loginto your account, everything in the contacts comes in fine including the group contacts and it sends to the group with no problems.

 

The problem is in upgrading from 2011 to 2012.

 

I even uninstalled 2011 (made a backup of the emails first because i have a comcast account also), then installed 2012 but it did not matter,  Prior to putting the emails back, I logged into my WLM account.  All the contacts came in fine including the groups but when i tried to send an email the same thing happened because I am betting in the registry it is holding a piece of 2011.

 

This is happening not just on my computers,  I tested this on 4 of them, same exact problem but i actually put it as an upgrade on 3 of my client computers (seperate clients- seperate computers) all running a version of windows 7, and the exact same thing happened.

 

So there is a glitch somewhere when you upgrade from 2011 to 2012

 

robin

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oh also I have several email accounts on the program.  I tested it with my live account- same problem and my comcast account- same problem.

 

robin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Have you tried repairing your Windows Live Mail? If you haven't, please follow the steps below for initial troubleshooting.

 

  1. Go to Control Panel.
  2. Under Programs, click Uninstall a Program.
  3. Locate Windows Live Essential 2011, and then click Uninstall/Change.
  4. When a window appears, select Repair all Windows Live programs.
  5. Restart your computer after the repair.

 

In addition, please try to reconfigure the account. You may refer to the article below for instructions on configuring it.

 

How do I add an account to Windows Live Mail?

 

Once done, please send a test mail again to see if issue will persist. Please let us know of the results.

 

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried putting your address in the To field?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes 3 x.  First when it went quirky. Then after I uninstalled it and re installed it. And tried it again with same problem and again uninstalled it. And tried the repair. No go. I rebooted after each install

Put 2011 back on. All is well. Group contacts go fine. This happens in bbc and in the "to" line
Again I noticed if you put 2012 on a totally different PCM that never had windows live mail the grup contacts go out just fine. 
This happens only when you install over 2011

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just so you know I meant I did the repair 3 x with reboots after each repair and each uninstall and reinstall. This did not just happen on my computer. I did this on 2 client computers. Same exact problem. When uninstalling 2012 and putting 2011 back on. All the emails old and new were still there and of course logging back in brought all the contacts in. I did do a windows live mail backup or export of the emails just in case something went nuts during installation back to 2011 but they were all there so I did not need to do the import back
Robin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi RobinK99,

 

For us to further investigate this issue please provide us the following:

 

·    Windows Live Setup Logs

·    Windows Mail Logs

·    System Information Logs

·    Event viewer logs

 

Please follow the instructions below to gather the logs:

 

1. Enable all Windows Live Mail logging options. NOTE: be sure to close out of Mail for 5 minutes after enabling logging.

2. Collect Windows Live Setup Logs from the each of the two following locations.

a.  %programdata%\Microsoft\WLSetup\Logs

b.  %localappdata%\Microsoft\WLSetup\Logs

3.  Re-launch Mail, and repro the problem then collect the following logs:

a. Windows Mail Logs

b. System information logs

c. Event viewer logs

 

Please upload the logs on the private message area provided.

 

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wait a sec do you want me to re install windows live mail 2012 first before doing this because i am on 2011 now?

robin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ok i sent you all the logs, some are zipped up because they are too big

I reinstalled windows live mail 2012

otherwise i could not test it for you

I will leave it installed on this one computer

when you fix it here and I know it is fixed I will reinstall it on the other computers

Please let me know

robin

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.