Unable to send virgin.net email

Last week, suddenly, my sending of emails from my virgin.net address ceased.

Every time I compose an email it immediately goes into the Outbox, and stays there.

I get error message as follows:

The connection to the server has failed.
Subject 'OK?'
Server: 'smtp.virgin.net'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060

Please Help!

 

Question Info


Last updated May 15, 2018 Views 159 Applies to:
Answer
Answer

You'll most probably be better off using Virgin's recommended settings.

Right-click on the account name in the folder pane and select Properties.

 

  • On the Servers tab 
     
    • Ensure that the Email username is your full email address
                   
    • Select Log on using clear text authentication
       
    • Select My server requires authentication
       
  • On the Advanced tab 
     
    • Select This server requires a secure connection (SSL) for outgoing mail.
       
    • Change the server port for outgoing mail to 465
                  
       
  • Click Apply and OK
     

 
Remove any unsent messages from the outbox (below the account folders in the folder pane), then close down Windows Live Mail and wait a few minutes while the program does its housekeeping and stores the new security settings. Then re-launch the program, compose a new test message with a unique subject and send it to yourself. Post any new error message in your reply.

You might want to check the settings for POP3 or IMAP while you're at it.

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.