live mail error 0x8ccc0003

When I rightclick a photo and click sendto and enter the e-mail i want, a window containing the photo is registered in the e-mail message object field,

but then when i try  to sent the message i get an error 0x8ccc003 saying it could not find the photo and to try agin but idid to no avail

the message keeps coming back..

 

But if i create a message and join the photo myself, it works .What is wrong i use Live mail 2011

*** Email address is removed for privacy ***

 

Question Info


Last updated February 20, 2019 Views 82,310 Applies to:
Answer

Hello everyone,

 

This error is usually occurs with photo mail and the user is not using a Microsoft account. Since photo mail is used with SkyDrive, it doesn't know where to put the pictures and throws an error. I recommend that you delete the email that is stuck in the Mailbox, you may need to work offline for this to work and resume normal function after that.  

As a workaround, please follow these steps to send an email with photo attachment:

1. Open Windows Live Mail.
2. Click Email message
3. When the message compose window opens, choose Photo album.
4. Click on an image to select the album.
5. On the Format tab, click the Paperclip in the Album styles section.

Thanks!

28 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.