Question

Q: Initialization of RSS feed support failed. RSS feeds could not be updated.

Question Summary
Other Windows Live Mail issues
Please provide your impacted Email address :
*** Email address is removed for privacy ***
Did you receive an error code or message?
No
Please enter the error code or message you received
None
Which version of Windows Live Mail are you using ?
Version 2011 (15.4.3538.513)
Choose your Operating System version :
Windows 7

Additional Details
On Startup of my account in Live mail This error keeps coming up.

Initialization of RSS feed support failed. RSS feeds could not be updated.

I have tried the fixes on here other people have had and the error continues? I can not uninstall the Mail program and reinstall it because of the loss of mail that is saved.

Any help?



Answer

A:

Hi I am running windows 8.1 desktop with Windows Live Mail and had this error. I figured out a solution to this error and wanted to share it. To fix it open up internet explore click tools, internet options, advanced. Click reset. IE will reset. Then go to tools, internet options, content. On feeds and websites click on settings Uncheck the options and where it says advanced at the bottom uncheck turn on feed reading view. next is the key part. At the top where it shows how often to check for feeds it says default schedule and updates check the box automatically and set it for 15 minutes. This worked for me and I hope it helps you. let me know

Did this solve your problem?

Sorry this didn't help.

7 people were helped by this reply

Answer

A:

Walter, I fixed mine by trial and error.  Not sure I can tell exactly what did it.  In the Windows Live Mail screen in the upper left panel I found section "Quick Views" under which RSS Feeds was listed.  I somehow found a way to delete it (by right clicking or left clicking) and had no issues since.  I am suspicious this was added when they updated Windows Live Essentials Mail.  Not sure this will fix it for you but worth trying.

If this does not work you may want to fool around in Internet Explorer/Internet Options/Content/Section at bottom of that tab / Feeds and Web Slices/ Settings button.  I checked the first option there but later unchecked it after I had deleted the RSS Feeds in Windows Live Mail.

Not sure any of this will help but my popups stopped after the above deletion of RSS Feeds.  Good luck!

Pups in TN


Did this solve your problem?

Sorry this didn't help.

4 people were helped by this reply



 
Question Info

Views: 17,332 Last updated: July 16, 2018 Applies to: