HELP! Windows Live Mail Error 0x800CCC78, Server Error 530 - can't send out RoadRunner Emails

This error message started last night around 5:20PM.  Before then, I had NO PROBLEM with sending and receiving RoadRunner emails through Windows Live Mail, which I access on my computer and allow all email content to remain on my hard drive.  I suspect that someone (Windows Live Mail?  McAfee?) did an automatic update and suddenly something that worked (outgoing mail) for two years just stopped.  There have been no changes to my email account information.

 

Error Message received every time I try to send an outgoing email (incoming emails are coming through just fine) since 5:20pm last night:

 

"The message could not be sent because the server rejected the sender's email address. The sender's email address was *** Email address is removed for privacy ***'.
Subject 'draft - Convention Ticket/Hotel Requests'
Server Error: 530
Server Response: 530 Authentication is required before sending [R0107005]
Server: 'smtp-server.socal.rr.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No"
 
(I replaced my actual email with xxx's in the above error code, all else is exact.)
 
What I've tried so far  (I'm using Windows 7 Professional and there has been no change to that for 2 years):
1.  Did phone trouble-shooting with RoadRunner and their server is fine.  I can send/receive from their webmail program, just can't send from Live Mail from my computer.
2. Googled the error code and tried to follow advice of changing outgoing account settings to a different port 587 (the normal port is 25) and check the box for "this server requires a secure connection" and let it default to my incoming ID & password.  Still couldn't send outgoing mail.
3.  Kept emptying my Outbox to make sure an error outgoing email wasn't causing the problem.
4.  Disabled McAfee Firewall, and still couldn't send.
5.  Disabled McAfee Mail Anti-Spam protection and still couldn't send.
4.  I have 4 accounts and I completely deleted one with a RoadRunner tech on the line, and rebuilt/recreated it and still couldn't send from that new account.
 
What could have impacted a program that worked for two years, with no account changes?  Other ideas on what to do?  I have 15 years of emails in folders and 4 RoadRunner emails (3 of which have 0-15 emails stored in the inbox, but the 4th has a large inbox of received emails)
 
Please help!
 

Question Info


Last updated August 3, 2019 Views 20,150 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It looks like you've done all the right things except, perhaps, disabling McAfee's anti-virus mail scan. However, the error message indicates both that you're not using authenticated SMTP and that you ought to be ("Authentication is required before sending"). The standard port for authenticated SMTP is 587, and that's the one RR uses. 

Select My server requires authentication on the Servers tab and, for good measure, click the Settings button and enter your full RR email address and password. On the Advanced tab, change the port to 587. Close down WLMail and wait a few minutes before re-launching. Then try sending again, and post any new error message in your reply.


Noel

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have been experiencing the same error code  my ISP uses the standard port for  authenicated  SMTP 25 and if I change it to 587 as suggested . I am informed that this is not permitted on my ISP.   I have been using the same set up for years now and this error has suddenly appeared. I have recently set up an email account in live mail and this works well. However if I try to send emails from my old account it which I now have coupled to the Live Mail account the error code appears & unable to send via that account. receiving is Not affected.
I have tried a lot of the suggested fixes with no avail and it is a most unsatisfactory situation surely Microsoft must Now have a workable solution to this vexing problem any workable fix would be greatly appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Every mail server has its own settings, so you can't take a solution that applies to one service and expect it to work with another.

The error code quoted in the OP (0x800CCC78) is a generic one (the SMTP server would not accept traffic from the sender) which could have many different causes. To be able to troubleshoot your error, we'd have to see the entire error message verbatim. Click on it to select it, then use right-click to copy it and paste it into your reply.

 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am experiencing the same exact problem. Here is error message:
The message could not be sent because the server rejected the sender's email address. The sender's email address was *** Email address is removed for privacy ***'.

Subject 'test'
Server Error: 530
Server Response: 530 Authentication is required before sending [R0107005]
Server: 'smtp-server.gt.rr.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

Please help, thanks.

138 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Repost:

The error message indicates both that you're not using authenticated SMTP and that you ought to be ("Authentication is required before sending"). The standard port for authenticated SMTP is 587, and that's the one RR uses.

Right-click on the account name in the folder pane and select
Properties.

Select My server requires authentication on the Servers tab and, for good measure, click the Settings button and enter your full RR email address and password. On the Advanced tab, change the port to 587. Close down WLMail and wait a few minutes before re-launching. Then try sending again, and post any new error message in your reply.

 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That did it!...Thanks so much! Any idea why email works fine for months or years and suddenly gets confused like this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Something changed at the server end, unless you're now using a different Internet connection from the one you were using when it did work. You might ask RR or your ISP whether they made any changes - I wouldn't bother. I'd just be glad that it's working again.

 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, I was just curious....got enough to do without making extra work for myself. Thanks again for the very fast reply!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi i had to have the incoming set to pop.sky.com the outgoing to smtp.tools.sky.com authentication ticked outgoing server at 587 incoming server at 110 for mine to work hope this helps :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just moved house and switched from Virgin Media to Sky. Sending stopped working on my Virgin Media email accounts but worked for GMail and Hotmail accounts. I ticked "My server requires authentication" check-box in the Servers tab and voila my Send problems were fixed.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.