Gmail in Windows Live Mail - "Sent Items" not showing.

Question Summary
Other Windows Live Mail issues
Please provide your impacted Email address :
*** Email address is removed for privacy ***
Did you receive an error code or message?
No
Please enter the error code or message you received
No error code received.
Which version of Windows Live Mail are you using ?
Version 2011 (15.4.3538.513)
Choose your Operating System version :
Windows 7

Additional Details
I am trying to set up my friend's new computer, but we are experiencing some difficulties with his Gmail account in Windows Live Mail.
On his old Windows Vista desktop, we had Windows Mail set up with his gmail account and everything synced perfectly. IMAP worked fine and when he sent an email, it would show up under "Sent Items". Now that he has upgraded to Windows 7 and Windows Live Mail, everything works except for the "Sent Items" folder. He is able to send and receive messages like normal, but any new "sent" items will not show up in the "Sent Items" folder. The last message that shows up is the last one sent from his old desktop. However, if we log into his Gmail account in a web broswer, all of the sent items are shown correctly and are up to date. We have tried reinstalling Windows Live Essentials and removing/adding his Gmail account, but still no luck. Please keep in mind that all other folders are working perfectly so the account and server information is all correct. Can you help us?

 

Question Info


Last updated April 1, 2019 Views 7,708 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi JRCall,

Please verify if the sent items are in the Outbox folder.

Please also check these sending options if it is enabled in your Windows Live Mail.

1. Click the drop down button beside Home tab, then click Options.

2. Click Mail and click Send tab.

3. Please make sure the following options are enabled (checked).
  • Save copy of sent messages in the 'Sent Item' folder.
  • Send messages immediately.

Thanks,

Windows Live Neil S.
Rate this moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for your reply,

All of the above options are already enabled (checked).
After sending an email, it does not stay in the outbox for long. Messages are sent immediately and received properly. However, the message still does not show up under "Sent Items".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JRCall,

Please try reinstalling your Windows Live Mail offline. Check the article below to reinstall Windows Live Essentials 2011:

How do I install Windows Live Essentials 2011 without an internet Connection?

Please mark this post as answered to make us aware that your issue has been resolved, as it may help others in the community.

Thanks,

Julie
Rate this Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you again for your reply,

After reinstalling Windows Live Mail offline, we are still experiencing the same problem. The last message that shows up in the "Sent Items" folder is on the day we set up the new tower. It syncs each of those messages perfectly, but not any message that has been sent on the new tower. As mentioned before, all of those sent items show up in the "Sent Items" folder if we log into Gmail in a web browser. One would think it would sync with Windows Live Mail as well.

What should we attempt next?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JRCall,

In order to further investigate on what is causing your issue, we need you to upload log files from Windows Live Mail. Check the article below on how to collect log files from Windows Live Mail:

How to collect log files from Windows Live Mail

Here are the steps to upload log files:

1. On the private area of this post, click Upload a File.
2. Click Select.
3. Navigate to where the file you want to upload is saved on your computer and click Submit.

Note: Please make sure that you are signed in to view the private message area.

Thanks,

Julie
Rate this Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The file has been uploaded for your viewing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JRCall,

Do you know if the incident happens on other accounts or actual Hotmail accounts being accessed on Windows Live Mail?

The data will be important for our investigation.

Thanks!

Rate This Moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have not tried Hotmail accounts but my personal Gmail account worked perfectly. I compared all of the IMAP settings between the two Gmail accounts and both are identical. Unsure of why Windows Live Mail is not liking this account. Please keep in mind that the same account we are having problems with worked perfectly in Windows Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi JRCall,

To isolate possible cause of your issue, please confirm if issue persists on another account configured with Live Mail.

Please post back with the result.

Thanks!
Rate this Moderator 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No we have not experienced the same issue with any other accounts, just this particular one.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.