Emails not sending with smtp.ntlworld.com, error 0x800CCC78

Split from this thread.

I too am having problems with emails not sending from my Windows Live Mail account.  The error message I am getting is :

The message could not be sent because the server rejected the sender's email address.

Server Error: 530
Server Response: 530 Authentication Required (VM401)
Server: 'smtp.ntlworld.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 25
Secure(SSL): No

Not sure what I need to do to make my outgoing server require authentication.

Hope you can help.

|
Answer
Answer

Those settings are not likely to work. Right-click on the account name in the folder pane and select Properties.

  • On the Servers tab, ensure that the Email username is your @ntlworld email address and that My server requires authentication is selected.
  • On the Advanced tab, select This server requires a secure connection (SSL) and change the server port for outgoing mail to 465.

When you've made these changes, close down Windows Live Mail and wait a few minutes for the program to do its housekeeping and store the new settings. Re-launch the program, then compose a new test message and send it to yourself. Post any new error message in your reply.

You can see Virgin Media's recommended settings on this page: Email settings for addresses ending in @ntlworld.com

Noel Burgess MVP (Ret'd)

1 person found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 1, 2021 Views 1,621 Applies to: