• June 8, 2017
    Announcement: End of support for Windows Essentials forum on Microsoft Community
    As of January 10, 2017, Windows Essentials reached the end of support for the suite of client applications.  The Windows Essentials applications will continue to run on your Windows devices, however, Downloads are no longer available.  For more information, please refer to Essentials 2012 Release Notes

    Effective July 2017, the Microsoft Community Windows Essentials forum will also reach end of support. Windows Essentials community participants are welcome to continue to use the forum to ask questions and post answers with each other. And, basic Microsoft moderation will continue to ensure participants can engage in a safe and positive environment. 

    Thank you for using Windows Essentials applications and sharing your ideas in the forum.  We appreciate your passion and interest in the Windows Essentials
       
 
Question
  • This thread is locked from future replies
73 views

Email from contacts go to Spam when clicked on

HeletKruger asked on

Hi

I hope somebody can help me I have emails from 2 different persons that I email regularly.  If they reply or email me new messages their emails go to my inbox.  BUT as soon as I click on the message to open it, it disappears ....... then after a while it appears in my spam box.  There I can open and read it. When I delete it the message goes to my trash.  I can not delete it permanently from my trash.  What adjustments can I do to my email settings for these 2 contacts that the messages does not go to my spam when I open it, and be able to delete the message permanent from my trash when I choose?  It occurs only with these 2 contacts the last 8 months.  I never had this problem with it before.  They did not change their email addresses.

Thank you

<Original Title: mrs Helet>

1 person had this question

Abuse history


The answered status icon Answer
Anish A Kumar replied on

Hi Helet,

I understand you concern with outlook.com, let us work together to troubleshoot this issue.

Just a few questions to get a clear picture of the issue.

1. How are you accessing outlook.com? Is it through a mail client, app or web browser?

2. Is this issue specific to a particular web browser or computer?

3. Have you set any email rules for these 2 contacts?

4. Do you see any error message when you try to delete the emails in trash?

Below are the steps on how to add email address in safe senders.

Add the email address to your Safe senders list
1. From the Outlook.com settings, select options. Click on Preventing junk email, click Safe and blocked senders.
2. Click Safe Senders.

3. In the text box, type in the email address or domain you’d like to always receive email from, and then click Add to list >>.

Check if this helps. Get back to us if the issue persists.

1 person found this helpful

Abuse history


The answered status icon Answer

... after a while it appears in my spam box. 

...

When I delete it the message goes to my trash. 

Windows Live Mail doesn't natively have folders called 'spam' or 'trash', so it sounds as if this might be an IMAP account with perhaps unconventionally mapped folders.

If it is indeed an IMAP account, review its settings. These are suggestions only - you may find on experimentation that different settings work better for you: 

  1. Reset the list of IMAP folders:
    Click on the account name in the folder pane and then press Alt-S F to open the Show/hide IMAP folders dialogue. Click Reset List to refresh the folder list, then use the buttons to show only the folders you want to see. Note the exact names of the 'special' folders.
  2. Map the local special folders to the IMAP folders on the server:
    Right-click on the account name in the folder pane and select Properties.
    On the IMAP tab, select Store special folders on IMAP server,  then enter the server's names for the special folders in the boxes. If the folder for junk email at the server is called Spam, then enter Spam (not spam or SPAM) into the box alongside Junk email path and so on. You may have to provide a Root folder path to make this work properly.
  3. Make Deleted items folders work the same way for all accounts:
    When viewing your message list, press Ctrl-Shift-O for Options.
    On the Advanced tab, select Use the 'Deleted Items' folder for IMAP accounts.

Noel Burgess
Certified Pedant
Claims to know a bit about Windows Live Mail
1 person found this helpful

Abuse history


progress