Windows Live Hotmail Error Number: 0x800CCC67.

An unknown error has occurred. Account: 'Hotmail (1)', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '421 Cannot connect to SMTP server 65.55.162.200 (65.55.162.200:25), connect error 10060', Port: 25, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67
original title: , Error Number: 0x800CCC67
 

Question Info


Last updated March 11, 2019 Views 7,676 Applies to:
An unknown error has occurred. Account: 'Hotmail (1)', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '421 Cannot connect to SMTP server 65.55.162.200 (65.55.162.200:25), connect error 10060', Port: 25, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67

Change smtp port # to  587   instead of 25
For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi einar,

 

·        Are you using Windows Live Mail or Outlook?

 

If you are using Outlook then please refer to the below mentioned article and check if it helps.

Troubleshooting error messages that you receive when you try to send and receive e-mail in Outlook and Outlook Express

 

If you are facing the problem with Windows Live Mail, you may want post your query at the Windows Live Solution Center.

Windows Live Solution center - Mail Portal

 

Regards,
Syed N – Microsoft Support
--------------------------------------------------------------------------------------------------------
Visit our Microsoft Answers Feedback Forum and let us know what you think.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

An unknown error has occurred. Account: 'Hotmail (1)', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '421 Cannot connect to SMTP server 65.55.162.200 (65.55.162.200:25), connect error 10060', Port: 25, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67

Change smtp port # to  587   instead of 25
For the benefits of others looking for answers, please mark the suggestion as Answered if it solves your problem.
Neighbor had same error message using local email provider, outlook express and cricket broadband.  I tried changing port to 587 and it still would receive email but not send it.  Can anyone help me?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

An unknown error has occurred. Account: 'Hotmail (1)', Server: 'smtp.live.com', Protocol: SMTP, Server Response: '421 Cannot connect to SMTP server 65.55.162.200 (65.55.162.200:25), connect error 10060', Port: 25, Secure(SSL): Yes, Server Error: 421, Error Number: 0x800CCC67

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

 

There are 2 possible causes why you've encountered this error message.

 

  • Incorrect POP3 settings (usually the SSL option for SMTP) - check with your provider if it is required or not.
  • Firewall is blocking the ports (usually port 25) - Windows Firewall generally allows this port through, unless specifically told not to do so.

 

Kindly check your POP3 settings, listed below are the information to configure your account.

 

  • POP3 Server: pop3.live.com (port 995
  • SMTP Server: smtp.live.com (port 25)  

 

Note: If port 25 has been blocked in your network or by your ISP, you can set SMTP port to 587 with TLS or SSL Encryption depending on the client in use.

 

If the issue persists, please try to configure your account by following the steps provided in the Solution Article below:

How do I add an account to Windows Live Mail?

 

Thanks!

Thank you,
Ken – Senior Support Specialist
Outlook.com Support Escalations Team

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You have simply quoted the error message originally posted here eighteen months ago. Please review this post, and then use the Ask a question box at the top of the page to start your own thread about your problem, giving the error message you see.


Noel

 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have solved only modifying antvirus Avast impostations, and exclude live.com from avast list

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.