Keep getting Error Code 0x800CCC90.

I cannot receive or send emails since 5 April.  Keep being told in Windows Live Mail that I am using wrong password. I have reset password for Windows Live and put in that password for Windows Live Mail and in the Properties section.    But still not working.  Can anyone help
Please review this post, then come back here and give the information we need to be able to help you.

Noel

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is the full error report I keep getting.
Server Error: 0x800CCC90
Server Response: -ERR [AUTH] Incorrect username or password.
Server: 'mail.btinternet.com'
Windows Live Mail Error ID: 0x800CCC92
Protocol: POP3
Port: 110
Secure(SSL): No

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks. There's a lot of it about, and no immediate resolution for this problem that many users are seeing with btinternet accounts. It seems fairly clear that something has changed at the server end, so you could try contacting BT tech support to see whether they know what's been happening. Chances are they don't, though.

You could try reaffirming your credentials.

  1. Right-click on the account name in the folder pane and select Properties.
  2. On the Servers tab, clear the Email username and Password boxes.
  3. Retype your email address in the Email username box but leave the Password box blank.
  4. Close down WLMail and wait a few minutes before relaunching.
  5. If you're asked for your password, enter it.
    Otherwise, open the account's Properties sheet again and enter your password on the Servers tab.

Now try Send/Receive again.


Noel

 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your help.   Had to get in touch with BT tech support in the end as still a problem.  Just in case there is anyone else with same errors, I was told by BT that Yahoo are updating their servers at the moment as there have been problems with WLM.    This will be continuing for another week, then hopefully things should be ok!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated April 5, 2018 Views 323 Applies to: