White block on top of photos (top left corner)

When opening a photo in Photo Gallery I get a white square at the top left corner of each photo. 

Sometimes is "cropped" in small blocks as shown in the screenshots...

What could it be?

--

--

--

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I'm suprised that the same problem now also happens with discrete amd graphic cards. Before I thought it is APU specific. However, this might help:

"This is a problem that occures on systems with an AMD APU (e.g. A8 7600, A10 7850k, Athlon 5350 ...). The last working AMD dirver (in my knowledge) was the  14.11.2 Beta (14.301.1013-141117a-177876E, apparently a driver from november 2014). I'm using this driver at the moment and everything works fine (except that I can't use new amd drivers, that means I'm missing new driver features!).

Since that, every driver(called "omega" drivers) made problems with JPEGs. First there were broken (e.g. black) thumbnails in Windows. The photo gallery crashed upon creating any thumbnails. You could use a workaround: deleting or renaming the JPEG-decoder files od AMD. Then Windows used automatically its built-in JPEG-decoder (a part of the so called "windows imaging component"). The last remaining problem was (and still is) the issue with the white or chess-board-like blocks in the image viewer.

Recently, the JPEG-decoder-bug was fixed by the last drvier-update (15.7 WHQL driver). But the issue with the white or chess-board-like corner remains. Thus, you still have to go back to the last stable catalyst driver before the omega-drivers!"

Kind regards

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

For me... this seems to only happen in Microsoft Live Photo Gallery.  If you switched over to Windows Photo Viewer then pictures display normally. 

There is no need to rename anything..  all you have to do, if you use Photo Gallery, is just move the scroll wheel on your mouse up and down (to zoom in and out the photos) and it will sort reset the image and make the blocks or missing corner go away...  The photo itself doesn't seem damaged... just the way it's displayed on your screen.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The problem seems to be resolved!

I upgraded from the last working AMD driver 14.11.2 Beta (14.301.1013-141117a-177876E) to the latest AMD driver 15.8 Beta (15.201.1151-150821a-188451E). The picture viewer of windows photo gallery works fine with this driver.

I would recommend to try the 15.8 Beta driver on windows 8.1 or 10 systems as well.

Kind regards.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Many thanks for posting this. The problem seems to be resolved using the 15.8 Beta driver.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated November 5, 2020 Views 2,339 Applies to: