Smartscreen keeps flagging some of my authentic contacts. How can I adjust the settings or add senders as approved?

One  of my approved senders is my Scouting ounty Office but smartscreen keeps flagging the messages with this message.

This message looks suspicious to our SmartScreen filters.
Answer
Answer
Hi,

You can add your contact to your Safe senders list. Here's how:

1.     From the Hotmail Options screen under Preventing junk e-mail, click Safe and blocked senders.

2.     Click Safe senders.

3.     Type the email address/domain in the box.

4.     Click Add to list.

However, if you wish to completely turn off the SmartScreen® filters, you can do this by following the instructions in the article below:

 

How to turn the Internet Explorer Phishing Filter or the SmartScreen Filter on or off

 

Thanks!

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated February 28, 2018 Views 52 Applies to: