Hotmail Smartscreen has suddenly become way too sensitive

Question Summary
Other Windows Live Hotmail issues
Please provide your impacted Email address :
*** Email address is removed for privacy ***

Additional Details
All of a sudden your smartscreen filter is tagging a large fraction of my emails as suspicious -- even if the sender is in my safe senders list, and even if the sender has an outstanding reputation (two of these are the Wall Street Journal, and Intel); and to be clear none of the tagged emails have been hijacked -- they are genuine.  Please fix your filter -- this is very annoying; and a large fraction of false negatives just diminishes the value of the screening.  It's like Peter crying "Wolf"!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi boypanda,

I understand the inconvenience that this issue has caused you. To isolate the probable cause of this issue, please provide the following:
  • Does issue persists when using another browser?
  • Does it also persist when using another computer?
  • What are the exact steps that you have taken that led you to this concern?
  • Does it also happen to your other account or it only occurs in your specific account?

Also, please give us a screenshot of your issue. Once done, please upload the screenshot on the private data area below. Also, we need you to reply back to this post if you already provided the information on the private data area to better settle your concern. Surely, this will help facilitate our actions regarding your issue.

Thanks,

Windows Live Lanie P.
Rate this moderator

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK, I uploaded 3 screencaptures of a wsj.com email with the offending behavior: one using Chrome 17 (my normal browser), one with IE9, and one using OL2010 as the email client (via the OL connector).  As you can see from the screen shots, the problem is apparent from both Chrome and IE, but NOT from OL2010.  I then went to another computer, and repeated the mail retrieval using Chrome 17 on that machine with the same result as on the original machine (I did not get a screen capture or try IE9 or OL -- as the behavior was the same on both machines, and I can't easily do a cross machine screen capture).

Both machines are running W7 -- all updates applied.  You asked whether this applied to my other account.  I assume you are referring to *** Email address is removed for privacy ***.  This account is forwarded to *** Email address is removed for privacy ***.  Emails sent from to wsj.com to the acm.org also show the problem as do emails sent to the msn.com address directly.

The problem occurs whenever I go to hotmail.com; login with my live credentials, and ask to view the hotmail inbox.  Not every email is falling afoul of the screen, but many do.  Not all from an address fail -- for example simple text "heard on the street" alerts from wsj.com do NOT run afoul of the screen.

BTW I am a full subscriber to wsj interactive -- not sure that matters.

Hope this helps.

Ed Boyhan
Cheers,
ERB

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ed,

It is possible that your browser's security settings is causing the issue. For Internet Explorer, please follow these steps:

  1. Launch Internet Explorer.
Click the Tools button, and then click Internet Options.
  • Click the Security tab.
  • Under Security levels for this zone, adjust the level to Medium-high.
  • Click Apply then OK.

    For assistance in Google Chrome, please click here.

    Get back to us for any results.

    Thanks,

    Windows Live Melanie V.
    Rate this Moderator

  • Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    OK, I went thru the IE security settings -- they were already at medium high.  I haven't touched the security settings in either browser in over a year.  This problem just started happening a week or so ago.  I haven't changed anything on either browser or computer.  It looks like the screen on your end is misinterpreting something in the content of the emails that hotmail is receiving from wsj.com, intel.com, and several other "reputable" sites.
    Cheers,
    ERB

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Hi boypanda,

    If you're encountering problem with SmartScreen filter. As a workaround, turn off SmartScreen filter by following the steps below and check if that will resolve the issue.

    1. Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.
    2. Click the Safety button, point to SmartScreen Filter, and then click Turn Off SmartScreen Filter.
    3. In the MicrosoftSmartScreen Filter dialog box, click OK.
    Thanks!

    Rate this Moderator

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Thanks, but I don't use IE as my main browser (way too slow handling lots of tabs).  I use Chrome -- is there a way to turn off the screen under Chrome?  Turning off the filter is a bit like throwing the baby out with the bath water :-).
    Cheers,
    ERB

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Hi boypanda,

    From the warning page, you can choose to report this site as a safe site. Click More information, and then click the Report that this site does not contain threats link to go online to the Microsoft feedback website, and then follow the instructions.


    Thanks,

    Windows Live Monico J.

    Rate This Moderator

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    I don't see any "warning page" -- all I get is a pink bar under the header info with the message:

    This message looks very suspicious to our SmartScreen filters, so we've blocked attachments, pictures, and links for your safety.
    http://bl115w.blu115.mail.live.com/mail/#

    The suspicious site (in this case wsj.com) is already in my safe senders list.  If you could tell me how to get to the "warning page", I would be delighted to file the report as you suggest.

    Thanks
    Cheers,
    ERB

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    Hi boypanda,

    To learn about the SmartScreen filter of Windows Live Hotmail and how it works, check out the following links: 

    Fighting Junk E-Mail

    Getting a reputation: How SmartScreen looks at URLs

    NOTE: Please be informed that SmartScreen filter works in the back end that's why it cannot be turned off. We suggest that you re-add the addresses to your Safe Senders list as a workaround. 

    For more info on new ways we’re fighting spam in Hotmail, click 
    Here.

    If you want to know more about SmartScreen on your Internet Explorer and how to disable it, please refer to this link.

    Thanks, 
    Windows Live Ryniel P.
    Rate This Moderator

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    To recap certain of my "reputable" senders' (Wall Street Journal, Intel, Financial Times of London to name a few -- all in my safe senders list) emails were being flagged as "suspicious".  This occurred on many browsers (Chrome, IE, Firefox were tested), and on many machines.

     I want to thank all who responded here even though none of your suggestions did any good.  In the last few days the problem seems to have cleared up save that some Financial Times (FT.com) emails are still being flagged.  I have changed nothing on my end -- I can only surmise that somewhere on your end the filters were adjusted, or the senders changed something in their headers that was causing the filter to trip.

    False positives are just as bad (perhaps worse) as the spam and phishing attacks you are trying to prevent.  This mechanism was not very helpful -- as all I wanted to do was report what I felt was a false positive.  Nevertheless, this process seemed to focus on anything but that.

    Very unsatisfactory.


    Cheers,
    ERB

    Did this solve your problem?

    Sorry this didn't help.

    Great! Thanks for marking this as the answer.

    How satisfied are you with this reply?

    Thanks for your feedback, it helps us improve the site.

    How satisfied are you with this response?

    Thanks for your feedback.

    * Please try a lower page number.

    * Please enter only numbers.

    * Please try a lower page number.

    * Please enter only numbers.

     
     

    Question Info


    Last updated February 27, 2018 Views 314 Applies to: