Can't send out mail with charter.net, error 0x800CCC61

i cannot send out mail.  I keep getting Windows Live Mail Error ID:  0x800CCC61, Server Error 571, Subject:  Bling news.
It's not enough just to give some of the details from the error message: 0x800CCC61 simply means that the server response was not understood. We have to see the whole error message to have any chance of being able to help. You can click on an error message to select it, then use right-click to copy it and paste it into the text entry box.

 

When you reply, please give your build of the program and your version of Windows.
 

  • To find your program version and build, in Windows Live Mail press Alt-F B.
     
  • To find your operating system, press Windows key + R, type winver into the box and press Enter.
Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for your offer of help.  i am not real "techy" so I feel very lost.  Again thank you.

I received two error messages:

An unknown error was returned from the SMTP server.

Subject 'Re: Bling news'
Server Error: 571
Server Response: 571 impout006 charter.net MTcyLjI0MS4xNTEuMTA3 You must connect from Charter IP space.  E1110
Server: 'smtp.charter.net'
Windows Live Mail Error ID: 0x800CCC61
Protocol: SMTP
Port: 25
Secure(SSL): No

Unable to send or receive messages for the Charter (mjhawky) account. Header download for the 'Drafts' folder did not complete. The operation was canceled by the user.

Server Response: Invalid user name or password
Server: 'imap.charter.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: IMAP
Port: 143
Secure(SSL): No

In answer to your questions:

I am Windows Live Mail 2012, Version 2012 (Build 16.4.3528.0331.

Operating System - Internet Explorer 

I thought I may have solved the problem when I had to change my password and I had two step verification.  I ended up cancelling that but still cannot seem to get back into my email.  (Also, it has affected my email on my iphone.  But hopefully when we fix this problem, that could also be corrected???)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks - that's very helpful. Let's get your account settings to conform with Spectrum's recommended ones: right-click on the account name in the folder pane and select Properties

  • On the Servers tab 
     
    • Change the server name for incoming mail (IMAP) to mobile.charter.net 
       
    • Change the server name for outgoing mail (SMTP) to mobile.charter.net 
       
    • Ensure that the Email username is your full Charter email address
       
    • Ensure that Log on using clear text authentication is selected
       
    • Ensure that My server requires authentication is selected
       
  • On the Advanced tab 
     
    • Ensure that This server requires a secure connection (SSL) is selected for both incoming and outgoing mail.
       
    • Ensure that the server port for outgoing mail is 587 
       
    • Ensure that the server port for incoming mail is 993 
       
  • Click Apply and OK
     

Remove any unsent messages from the outbox (below the account folders in the folder pane), then close down Windows Live Mail and wait a few minutes while the program does its housekeeping and stores the new security settings. Then re-launch the program, compose a new test message with a unique subject and send it to yourself. Post any new error message in your reply. 

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I followed everything you asked me to do. I turned off my computer for 15 minutes and then turned it back on.

When I sent out a message, it would not send and I got these two error messages (because I tried to send it out twice):

A time-out occurred while communicating with the server.

Subject 'test message'
Server: 'mobile.charter.net'
Windows Live Mail Error ID: 0x800CCC19
Protocol: SMTP
Port: 587
Secure(SSL): Yes

Unable to send or receive messages for the Charter (mjhawky) account. Header download for the 'Spam' folder did not complete. Could not select 'Spam' on the IMAP server. Try updating the folder list and then try again.

Server Response: The server did not respond to this IMAP command before the connection was terminated.
Server: 'mobile.charter.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: IMAP
Port: 993
Secure(SSL): Yes

I do have a question.  Under the "servers tab", why would I change the Incoming Mail (IMAP) to mobile.charter.net.  My problem is with my laptop computer right now and that is what I am trying to fix first.  Doesn't "mobile" refer to my iphone and not my laptop?  (But, I am not able to send or receive mail on my iphone.  Isn't that where I would use "mobile.charternet"?)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Under the "servers tab", why would I change the Incoming Mail (IMAP) to mobile.charter.net.  ...  Doesn't "mobile" refer to my iphone and not my laptop? … I am not able to send or receive mail on my iphone.  

This is from a Spectrum support page (https://www.spectrum.net/support/internet/email-quick-reference-guide/):

The following settings are required for setting up your Spectrum email on a laptop or desktop computer, smartphone, tablet, eReader or other mobile devices.

User Information Enter Mobile Settings Below

Your Name:

Enter Your Name

Email Address:

YourEmail@charter.net

Server Information

Account Type: POP/IMAP

IMAP

Incoming Email Server:

mobile.charter.net

Outgoing Email Server:

mobile.charter.net

Sign-in Information

User Name:

YourUsername@charter.net

Password:

The password you use to sign in to your email account

More Settings

Incoming Server (IMAP):

993

Outgoing Server (SMTP):

587

SSL:

This setting should be ON for both SMTP and IMAP.

Requires Authentication:

Yes, or checked. (Use same settings as my incoming mail server)

However, I couldn't raise a cheep out of mobile.charter.net, so perhaps there's something going on at the server end. The amalgamation of Charter and TWC has taken a long time and it has been a bit of a bumpy ride. If it doesn't come right in a day or two, you'd better contact your ISP's tech support. If you do, give them a link to this thread so you don't have to explain what you have already tried.

https://answers.microsoft.com/en-us/windowslive/forum/livemail-email-send/cant-send-out-mail-with-charternet-error/c569c1c2-43a5-40a6-8506-4603a2427450

Noel Burgess | Certified Pedant | Claims to know a bit about Windows Live Mail

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Under the "servers tab", why would I change the Incoming Mail (IMAP) to mobile.charter.net.  ...  Doesn't "mobile" refer to my iphone and not my laptop? … I am not able to send or receive mail on my iphone.  

This is from a Spectrum support page (https://www.spectrum.net/support/internet/email-quick-reference-guide/):

The following settings are required for setting up your Spectrum email on a laptop or desktop computer, smartphone, tablet, eReader or other mobile devices.

User Information Enter Mobile Settings Below

Your Name:

Enter Your Name

Email Address:

*** Email address is removed for privacy ***

Server Information

Account Type: POP/IMAP

IMAP

Incoming Email Server:

mobile.charter.net

Outgoing Email Server:

mobile.charter.net

Sign-in Information

User Name:

*** Email address is removed for privacy ***

Password:

The password you use to sign in to your email account

More Settings

Incoming Server (IMAP):

993

Outgoing Server (SMTP):

587

SSL:

This setting should be ON for both SMTP and IMAP.

Requires Authentication:

Yes, or checked. (Use same settings as my incoming mail server)

However, I couldn't raise a cheep out of mobile.charter.net, so perhaps there's something going on at the server end. The amalgamation of Charter and TWC has taken a long time and it has been a bit of a bumpy ride. If it doesn't come right in a day or two, you'd better contact your ISP's tech support. If you do, give them a link to this thread so you don't have to explain what you have already tried.

https://answers.microsoft.com/en-us/windowslive/forum/livemail-email-send/cant-send-out-mail-with-charternet-error/c569c1c2-43a5-40a6-8506-4603a2427450

Noel

Thank you so very much for your patience and all of your information.  I made copies of it.  I did everything you asked me to do.  Exactly.  I still cannot send out email.  (I can still receive, but cannot send out.)

I will have to make some calls.  Again, thanks for your time, patience and information.

MJHalkey

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 20, 2020 Views 2,477 Applies to: