No sound from Alarms on Surface RT 8.1

I recently upgraded to Windows RT 8.1.  When I tried the new Alarms app, I only get notification of the alarm with no sound. I have checked that the speakers are working and that he volume is turned up. Any ideas about how to get it to work?
 

Question Info


Last updated May 19, 2019 Views 1,936 Applies to:
Answer
Answer

Are you still having this problem? I was under the impressing that the all-wise (kidding of course) Microsoft patched this glitch a few months ago. But here are the steps otherwise.

  1. Open registry editor --> Windows key + R. Type "regedit" and accept the UAC warning
  2. Double click on the navigation tree to go to: HKEY_CURRENT_UNSER --> App Events --> EventLabels
  3. Scroll down to the "Notification.Looping.Alarm" 1 through 10. Will also need to do this for "Notification.Looping.Alarm" 1 through 10. You will need to do the steps for all 20 of these
  4. Within the first one (Notification.Looping.Alarm for example), double click on "ExcludeFromCPL"
  5. Change the "1" to a "0". By doing this, you are making this a visible option within "System Sounds"
  6. Search for "Change system sounds" (Windows key + S if you don't know any other way)
  7. Now, there will be an Program Event located under the Windows heading. It will be "Alarm 1" if you began with "Notification.Looping.Alarm"
  8. Select it. Down in the "Sounds:" dropdown menu, select Alarm01 for this one.
  9. Go back into the registry editor and repeat this for all 20 items. Go back into the Sound window and match up the Program Event with the respective Sound it should produce.

Hope that helps

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.